09' K1300GT transmission issue - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old May 16th, 2017, 3:53 pm Thread Starter
Rookie
 
TF1200RT's Avatar
 
Join Date: Nov 2016
Posts: 36
09' K1300GT transmission issue

Bike shifts fine from 1st through 4th gear but when I shift to 5th, it feels clunky and take more effort to engage. Sixth gear is fine like 1 through four and clutch works fine with no slippage. The consensus is that it is the dogs in the trans for fifth gear. It's at the dealer since it is under warranty. Bike has 14,100 miles on it. Any thoughts?

2009 K1300 GT
2005 R1200RT - gone
1984 Kawasaki ZX750-E1 Turbo
TF1200RT is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old May 18th, 2017, 1:26 pm Thread Starter
Rookie
 
TF1200RT's Avatar
 
Join Date: Nov 2016
Posts: 36
** UPDATE **
Picked up bike from dealer and it is shifting normally. Techs could not find anything wrong, so I will just have to ride until it happens again.

2009 K1300 GT
2005 R1200RT - gone
1984 Kawasaki ZX750-E1 Turbo
TF1200RT is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
All K1300GT known issues min K12/1300GT (Next Gen) 1 Jul 4th, 2016 5:02 pm
Transmission issue wsbuchwald K12/1300GT (Next Gen) 16 Mar 21st, 2013 5:44 pm
Too good to last- K1300GT transmission woes Alpinebiker K12/1300GT (Next Gen) 13 Aug 5th, 2010 11:08 am
First Ride Home, New K1300GT, Instrument Light Issue? Molecule K12/1300GT (Next Gen) 6 Aug 29th, 2009 3:12 pm
K1300GT Issue Fotsguy K12/1300GT (Next Gen) 24 Jun 21st, 2009 10:38 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome