K-Bikes.com - Excellence in Motion K-Bikes.com - Excellence in Motion
Home Forums Files Gallery Email Articles Surveys Calendar Technical

Community Announcements

We know it has been a challenging few years for all of us, but last year was especially challenging for the support of this community. We had some significant expenses, while the support from our membership continues to be significantly smaller than years past. If you appreciate this community and want to see it continue to grow and improve, it is important that you support us through subscriptions. We are only supported by the community and a hand full of supporting dealers and vendors. We have continued to keep this community free of intrusive advertising and banners, unlike most other online communities, but if we cannot pay the bills, we will be forced to look at some sort of advertising in the near future. If you are not a member, please take a moment and purchase a subscription.

Please thank the Vendors and Dealers who support this community by giving them a chance to earn your business.


Welcome to the K-Bikes.com - Excellence in Motion.
The K-Bikes community exists to promote a friendly, on-line community specifically related to BMW's line of K-series motorcycles. The information on this site is primarily related to the BMW's K-based Sport Touring Motorcycles - the BMW K1200RS, K1200GT, K1200S, and K1200R; however, all riders who share many similar interests amongst the larger BMW rider community are welcome to join in on the fun.

If this is your first visit, be sure to check out the FAQ. In order to use most of the features of the site, you must register. To start viewing messages, select the forum that you want to visit from the selection below.

If you have any questions regarding this community, please use the Contact Us form and an we will get back to you ASAP.


Go Back   K-Bikes.com - Excellence in Motion > Bikes > K12/1300GT (Next Gen)
User Name
Password
Register Site FAQ Calendar Search Today's Posts Mark Forums Read


Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old Jun 18th, 2011, 2:14 pm
GMack GMack is offline
Veteran
 
Join Date: Jun 2006
Location: , ,
Posts: 2,678
Arrow Installed the manual cam chain tensioner from APE

A bit slow getting back to this, but I had to order a new O-ring from the dealer (ridiculously priced at $10 as it is a pair in a set, but you only need the larger one and not the smaller that goes on the black unit's plunger) as I wanted a fresh one in when I pulled the 3rd Gen. tensioner off the K1200GT (the black hydraulic cylinder one mentioned.).

The "Beta" one that APE gave me for a trial fit worked well, although I have to get back to them on the measurements for the bore and first and second bore fitment. Not a big issue to install and maybe 1 hour at most as I'm slow and I took a lot of photos too. I had only about 0.200" threads left before it hit bottom so that thread length may need to be a bit longer too.

No issue getting the old one off using a 1/4" swivel and an 1/4" 6-point socket on a hand driver. Some external Torx screw they use in there, but the small 1/4" socket did the job.

I ran the screw down until it bottomed out by hand, then wrenched in an additional 1/8 turn. Put the bike in 6th gear, and rotated the tire back-and-forth to get any more slop out of the cam chain. Then backed the adjuster off, and hand-screwed it down tight again, added 1/8 turn, and then backed it off 90 degrees.

Tightened up the lock nut (either a 5/8" or 16mm combo wrench will work) and fired the beast up. Absolutely NO cam chain noise at all on firing up, and no oil leak...yet.

I need to get all my measurements back to APE this week and see what they say. Their machinist was a bit worried about the dimensions of the upper bore for the bike and he has a lot more meat there he can deal with to make the device more rigid.

Fwiw:
I tried to post the photos of the unit and the install on the 2006 K1200GT (should be good for all K44 series engines: i.e. K1200/K1300), but seems I'm max'd out on what this site allows for photos.


Mack

Last edited by GMack : Jun 18th, 2011 at 4:55 pm.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old Jun 18th, 2011, 8:37 pm
KR-Rider's Avatar
KR-Rider KR-Rider is offline
Member
 
Join Date: Jun 2008
Location: Colorado Springs, CO, USA
Posts: 87
Any clue if/when this will be available for sale?

I noticed that there web site has one listed for the 1000rr. Is it the same for the k1200 series?

Bill
__________________
2006 K1200R
Loud brakes save lives!
Harley Davidson (noun) -The most efficient way to convert gasoline into noise, without the side effect of horsepower.
Reply With Quote
  #3  
Old Jun 18th, 2011, 11:20 pm
GMack GMack is offline
Veteran
 
Join Date: Jun 2006
Location: , ,
Posts: 2,678
Quote:
Originally Posted by KR-Rider
I noticed that there web site has one listed for the 1000rr. Is it the same for the k1200 series?

Bill

They are different.

The one they showed me for the S1000RR is a screw-in thing like some oil sender unit. The K-44 engined (1200/1300cc) bikes use a flat flange-mount with two really odd external Torx screws (where my 1/4" 6-point socket on a 1/4" swivel worked really well) to hold the assembly down. I was very surprised they had one for the S1000RR as I never heard of a cam chain jump on that engine on any of the S-forum boards since I also own one. Guess some racers are "old school" still and they prefer manual adjusters, or maybe they just don't want any excess friction caused by a hydraulic tensioner? The APE sales guy said they were contacted by some S1000RR race group so they made them for that bike. They are blister-pack wrapped (on a hanging cardboard thing) so they can be sold at dealers I guess.

No telling if they (i.e. APE Racing in Rosamond, CA) will make them for sale for the K-44 series. That's their decision, but calling them and asking them for the unit couldn't hurt. I've just packaged up all the sketches and photos and will send it off Monday to them.

All I can say is it really fires up quietly now and without the inconstant clattering it had before. I don't know how much pressure remains on that plunger affair that BMW currently uses, but I could see it loosening or maybe getting kicked back which allows the jump and sundry expenses to occur. I'm still not 100% convinced that plastic guard will keep the chain on the crank sprocket. Just seems too flimsy to me and steel chain on plastic with no backing (ergo, flimsy) cannot be good. Least I've maybe covered two bases now with both the BMW chain guard addition and the APE tensioner too. There's no way that guard could get kicked back and allow for excess slack in the chain now as there is no spring nor hydraulics behind it.

My only wish is to maybe have a bit more adjustment length, maybe 1/4" more would be sufficient as it's almost 2" extended now from tip to bottom of the base plate. It isn't at full length yet, but maybe one or two turns more and I'd be out of adjustment room. Much longer and it would be hard to angle it int there due to the frame though. Their CNC machinist I spoke to would like more thread meat on the flange plate - and they could do that too as there is room in the engine cavity stepped bore. For now, I'll leave it on and see how it goes.

Too bad I can't post the photos due to the 5MB photo limits imposed on this site as you could see what it looks like and how much further I have to go. Guess in nearly 2,500 posts, I ate up my 5MB bandwidth somehow.

Anyway, here's to hoping I won't have to mess with it again . . . I hope.


Mack
Reply With Quote
  #4  
Old Jun 18th, 2011, 11:22 pm
Robert_W's Avatar
Robert_W Robert_W is offline
Veteran
 
Join Date: May 2007
Location: Troy, MT, USA
Posts: 1,658
Hey Mack, can't you go into your control panel here and delete some of the old pictures? It would be cool to see some of this install.
__________________
'07 GT Sold- 2012 GSA Triple Black - Farkles O'Plenty!

I think I'm diagonally parked in a parallel universe....but I am NOT a Dental Floss Tycoon!
What's with this STUPID Cosmic Door?! ....Going Somewhere?!....Going Somewhere?!


Reply With Quote
  #5  
Old Jun 18th, 2011, 11:46 pm
GMack GMack is offline
Veteran
 
Join Date: Jun 2006
Location: , ,
Posts: 2,678
Quote:
Originally Posted by Robert_W
Hey Mack, can't you go into your control panel here and delete some of the old pictures? It would be cool to see some of this install.

Wish I could. I only show 5 photos in my "Gallery" and no where near the 5MB the site allows, but I get the 'Max'd Out Warning" if I try to add even a 90KB image. Maybe they meant 5KB? Or there is something else somewhere I can't find to delete? I dunno. I give up. It ain't that easy to find nor navigate in that area. Lucky I could even upload back then.


Mack
Reply With Quote
  #6  
Old Jun 19th, 2011, 12:35 pm
GMack GMack is offline
Veteran
 
Join Date: Jun 2006
Location: , ,
Posts: 2,678
One of the mods suggested using another site for the photos. Here is what it looks like installed.




Mack
Reply With Quote
  #7  
Old Jun 19th, 2011, 4:31 pm
GMack GMack is offline
Veteran
 
Join Date: Jun 2006
Location: , ,
Posts: 2,678
Unhappy

Bah! No workie!

I decided to take a 100 mile test run since it relatively cool at less than 95 degrees F. Roads are all torn up, dirt construction and stop-and-go traffic, and about 1-2 miles from home, a bright RED Exclamation Mark warning gets thrown up on the dash along with the Oil Can image. This is only occurring at idle, so I thought "Low oil?" maybe?

Called off the test run and went back home base for more oil. Oil is full, maybe too much too.

Back to the APE tensioner since it was the only thing messed with...

I'm now suspecting the oil galley that formerly fed the BMW hydraulic tensioner which was somewhat blocked by the long BMW piston from losing oil pressure, is now losing pressure at idle due to the threaded portion of the APE tensioner. Oil must be freely flowing out of that galley and around the threaded section (there is no piston to make up the bore there) and it throws up the "Low Oil Pressure" (I'm guessing?) fault. Anything above 1300-1400 RPM and the red exclamation goes away so I'm guessing the oil pressure is higher off idle and too low at idle.

Guess I'll have to talk to the APE guys this week.


Mack
Reply With Quote
  #8  
Old Jun 19th, 2011, 9:35 pm
GMack GMack is offline
Veteran
 
Join Date: Jun 2006
Location: , ,
Posts: 2,678
Wow! Shot a bunch of photos and sketches via email to them this afternoon and I find the APE Racing guys are working on this - and on a Sunday evening?

Anyway, they are turning the design over to their machinist Ben for a rework of the body or something to cover and seal that oil galley hole. They said the same thing occurred on the Yamaha R6 design so they are aware of it.

I thought just a thin sleeve would do the trick, but the hole extends down into the piston body as well so oil can get in there and go around the threads on their tensioner and you have less oil pressure as a result. You can see part of the cut on the very far left inside the bore in this photo:



Now we wait a bit. I may fab up something myself in the meantime.

Aside, I'm sort of amazed the little Canon G9 P&S camera can take such sweet closeup photos.


Mack
Reply With Quote
  #9  
Old Jun 20th, 2011, 3:46 pm
Thomas-M's Avatar
Thomas-M Thomas-M is offline
Noob
 
Join Date: Sep 2006
Location: Cleveland, OH, USA
Posts: 23
You're doing a better job of this than BMW!
Thanks, and keep posting. I'll be saving my pennies for when production part goes on sale!
Tom
Reply With Quote
  #10  
Old Jun 20th, 2011, 4:36 pm
GMack GMack is offline
Veteran
 
Join Date: Jun 2006
Location: , ,
Posts: 2,678
Quote:
Originally Posted by Thomas-M
You're doing a better job of this than BMW!
Thanks, and keep posting. I'll be saving my pennies for when production part goes on sale!
Tom

Thanks Tom.

I tore into again this morning and I think I figured out a way to stop the "oil galley free-flow" escapade. I did an overlay of what I suspect will work and seal off the oil galley on their flange as they supplied me on the beta version. I just sent this to them a few minutes ago. We'll see...



The red area in the diagram/photo is where the oil flows around the thread and into the engine and I suspect where I was losing oil pressure at idle. With the long BMW hydraulic piston in there, that cannot happen easily.

I'm still wondering why BMW allowed so much compression on their piston that could account for the skipped-chain event. The way it is designed, if ANY particle gets into the small check valve ball that is inside the piston, then it could easily compress and the guard will kick back and the chain skip will occur (and your engine is toast). When I took it off this AM, there was debris around the lip of the oil galley (I took a photo of it too as I didn't believe it when I saw it.). Trust me, your filter ain't getting all the crap floating around in there. If that crap had gotten into the check-ball seat of the piston, then I could see it compressing and maybe a chain jump occurring. In some posts on this forum, the BMW mandate mentions "Pumping up that piston with oil until it no longer compresses." Wonder how may actually do that?

On the Gen. I models that had the spring, the piston may have not been able to compress fully. With the Gen II with the hydraulic cylinder, who knows? Someone mentioned they thought the later models (Gen. II tensioners) were cratering more engines. Maybe the piston less that spring allows that? I dunno.

Anyway, I'm awaiting APE's ideas since the photo overlay was sent.


Mack
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 k1200s cam chain tensioner upgrade over 12k Steve-P Technical, Repair and Maintenance 8 Jul 11th, 2013 5:24 am
K40 motor cam chain tensioner now 18K service item? edeslaur K12/1300S 1 Mar 25th, 2011 9:25 pm
Cam Chain Tensioner KR-Rider K12/1300R/R-Sport 12 Mar 11th, 2010 10:45 am
new parts, clutch, oil pump sprocket, cam chain tensioner JCW K12/1300R/R-Sport 15 Dec 8th, 2009 10:57 am
New Cam Chain Tensioner From BMW conrocks K12/1300GT (Next Gen) 34 Jul 30th, 2008 9:54 am


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:52 am.


K-Bikes.com is powered by: vBulletin Version 3.0.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2007, Enthusiast Communities, LLC
BMW, K1200, K1200RS, K1200GT, K1200R, K1200S, k-bikes, k-bikes.com, motorcycle, motorcycles, 2006 K1200GT, K-Bikes.com - Excellence in Motion including K1200RS, K1200GT, K1300GT, K1200S, K1300S, K1200R, K1300R motorcycles, BMW Motorrad, BMW Motorcycles, 2006 BMW K1200GT, 2006 BMW K 1200 GT, 2007 BMW K1200GT, 2007 BMW K 1200 GT, 2008 BMW K1200GT, 2008 BMW K 1200 GT, 2009 BMW K1300GT, 2009 BMW K 1300 GT, k12rs, k12gt, k12s, k12r
Spammer's Honeypot