wanted bad final drive for 07 gt - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old May 31st, 2015, 8:41 am Thread Starter
Noob
 
Join Date: Jun 2014
Location: canton, oh, usa
Posts: 11
wtb bad final drive for 07 gt

hello, looking for final drive with bad bearing
live in ohio 44709

thx bill

Last edited by bmeaden; Jun 1st, 2015 at 12:29 pm.
bmeaden is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Jun 2nd, 2015, 9:27 pm
Rookie
 
Join Date: Jun 2013
Location: Laurel, MD, USA
Posts: 57
I have a 2009 K1300GT final drive with a bad bearing. Has about 22,000 miles on it. It was exchanged in November 2014.

The part numbers are different for 2007 and 2009. That might be the silver vs. asphalt color....don't know.

I kept the final drive to either rebuild for my future use, sell as is to someone in need, or have a conversation piece about how dang expensive BMW motorcycle parts are.

Attached is a photo of it. The bad bearing is in the section to the top right in the photo with the gear on it and the flange that the wheel mounts to.
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	21
Size:	929.4 KB
ID:	18250  

Eric S.
2009 K1300GT - Red
1986 Harley Davidson FXRT - Sold
1982 Yamaha Seca 650 Turbo - Sold
1982 Yamaha XT 200 - Traded in
1980 Yamaha IT 125 - Traded in
1975 Honda XR 75 - Traded in
Honda Z50 - Traded in
EricS is offline  
post #3 of 6 (permalink) Old Jun 3rd, 2015, 4:10 pm Thread Starter
Noob
 
Join Date: Jun 2014
Location: canton, oh, usa
Posts: 11
not sure about interchage 07 -09
did the bearing come apart when u where riding
or when u took it apart
thx bill
bmeaden is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old Jun 3rd, 2015, 9:45 pm
Rookie
 
Join Date: Jun 2013
Location: Laurel, MD, USA
Posts: 57
For a few months maybe 1,000 miles before the failure, I would feel some occasional odd vibration like a small patch of rough pavement. It would happen once or twice during a 100 mile ride. The vibration lasted less than a second and wasn't reproducible or predictable.

The failure occurred at a track day (second one ever for me or the bike) during the second riding session. Hadn't yet broken 100 mph as this is a rather technical curvy track and I don't like the idea of crashing.....so I wasn't abusing it or pushing its limits. I felt a longer vibration/rough patch and backed off and brought it into the paddock. When I looked at the rear wheel, there was relatively thick black grease that had been slung from the hub to the rim.

The final drive fluid had been change about 2,000 miles before when I had the valves checked/oil changed/coolant changed/brake fluid changed, etc.

So I packed it up in my trailer for the day and made plans to take it to the dealer/mechanic. They diagnosed it and recommended replacement with a new final drive.

The dealer/mechanic took it apart during the diagnostic/replacement process.

Eric S.
2009 K1300GT - Red
1986 Harley Davidson FXRT - Sold
1982 Yamaha Seca 650 Turbo - Sold
1982 Yamaha XT 200 - Traded in
1980 Yamaha IT 125 - Traded in
1975 Honda XR 75 - Traded in
Honda Z50 - Traded in
EricS is offline  
post #5 of 6 (permalink) Old Jun 4th, 2015, 8:57 am Thread Starter
Noob
 
Join Date: Jun 2014
Location: canton, oh, usa
Posts: 11
interesting, no final drive lube was weeping out?
my thoughts are that the seal fails on these final drives sometimes
and the lube gets into the sealed bearing and starts washing away the grease in the sealed bearing
did u notice the inside rotor side weeping any final drive lube before it blew up
bmeaden is offline  
post #6 of 6 (permalink) Old Jun 4th, 2015, 7:38 pm
Rookie
 
Join Date: Jun 2013
Location: Laurel, MD, USA
Posts: 57
I had no leaks or weeping before the failure....just that intermittent momentary vibration shortly before the failure.

Eric S.
2009 K1300GT - Red
1986 Harley Davidson FXRT - Sold
1982 Yamaha Seca 650 Turbo - Sold
1982 Yamaha XT 200 - Traded in
1980 Yamaha IT 125 - Traded in
1975 Honda XR 75 - Traded in
Honda Z50 - Traded in
EricS is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Final Drive Oil Change 2006 K1200R Coastie Technical, Repair and Maintenance 24 Apr 6th, 2017 8:41 am
Corrosion - Final Drive smudger K12/1300R/R-Sport 6 Apr 19th, 2015 5:06 am
Absolutely the most detailed description of the K1200S I've come across... sinc K12/1300S 20 Jul 19th, 2014 9:04 am
Sullivan County, NY 10-30-05 kevinC Ride Tales 4 Apr 27th, 2008 7:52 pm
Final drive oil change - Not entirely successful GMack K12/1300GT (Next Gen) 10 Nov 28th, 2006 8:05 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome