Bloody gear indicators shat its self! - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Sep 23rd, 2006, 12:10 am Thread Starter
Addict
 
baytown's Avatar
 
Join Date: Apr 2004
Location: , Nth Queensland, Australia
Posts: 636
Bloody gear indicators shat its self!

G'day every one.I just got back from a 500km high speed run on the Harveys Range Developement Road over to Charters Towers, Townsville and home (average speed 160kph (very good, non policed out back highway!), and most of it in the rain)I lost my gear indication and neutral light.It began with the gear indicator figure 6 flashing on and off intermittently, then I noticed when I pulled over for a drink that 1st was not showing, nor was neutral.
Turns out that the number will illuminate once the clutch lever is fully released, and not until.
The numbers display slower through the gears than normal, and as I said, no neutral light at all. Also, when in neutral now, and I put the side stand down, the engine cuts out. So, must be a sensor issue at the box, and not the LCD on the info center.
I'll talk to Townsville BM on Monday and they can fix it Ill also get them to load V7 as well, as I do now think the throttle response is too abrupt in first and second at LOW speed.Best wishes all.

Ken.

Nth Queensland
AUSTRALIA

2005 K1200S
baytown is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Sep 26th, 2006, 6:32 pm Thread Starter
Addict
 
baytown's Avatar
 
Join Date: Apr 2004
Location: , Nth Queensland, Australia
Posts: 636
Exclamation

On starting the bike today, I think I had my gear indication back. I don't really remember, as I was paying too much attention to my lack of brakes!
Bloody Servo assist is'nt!
Jeez these big heavy machines take some serious rider input re non servo assist braking. The residual braking is markedly decreased. More so than I remember on my 04, but as it's the same system, I don't see how that is. You 07 owners will not miss Servo failure one bit. (You reading this Ben?)
The dealer is coming around to the base to pick the bike up as opposed to me riding over there. Nice attention to detail re customer safety. I put the hard word on them to bring me an R1200S demo machine. Hope they do!
I may even write a little letter to BMW Motorad Oz, letting them know of the great service I've had from Townsville BM Dub.
As mentioned, I'm not sure if the gear indication was working this morning. It may have been working normally (and I know it was displaying gears) as I would have noticed if it was playing up.
Did any one suggest that Microsoft was involved in the writing of the software for these bikes????
I'll keep you all informed.

Ken.

Nth Queensland
AUSTRALIA

2005 K1200S
baytown is offline  
post #3 of 5 (permalink) Old Sep 26th, 2006, 7:00 pm
bjn
 
Join Date: Nov 2005
Posts: 83
That sucks

That sucks Ken. Hope your issues get sorted.

Yeah - I'll keep telling myself that the wait is worth it so I wont ever experience a servo failure! At least I now have a VIN for my bike and will have an engine number by the end of the week.

8 weeks and counting........
bjn is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old Sep 26th, 2006, 10:37 pm
Member
 
tatran's Avatar
 
Join Date: Jan 2004
Location: Perth, WA, Australia
Posts: 107
I guess yours is in the first batch Ben. My philosophy when it comes to cars, bikes, softwares, computers, mobile phones and all hi tech gears is never to buy the first version or there about. There is always a couple of major gremlims somewhere. I'd wait for for the next major release or a couple of iterations later. The side benefit is that the initial demand would have dropped a bit and it's easier to negotiate with the dealers, plus the wait-time would have lowered as well. 'Hope you get back on your bike soon.

Tim
tatran is offline  
post #5 of 5 (permalink) Old Sep 26th, 2006, 11:56 pm
bjn
 
Join Date: Nov 2005
Posts: 83
My Bike

Yeah Tim - my bike is arriving in late Nov (I guess that will be the first batch of '07 models). I ordered it in Jun and its only getting built this week! BMW Australia decided not to get any 06 GTs after the initial batch and wait until after the Aug factory shutdown to put customer ordered bikes into the factory schedule.

I'm looking forward to getting my graphite 07 GT SE with low seat, tall screen, remote alarm, large topcase, tankbag, liner bags for panniers and topcase and tire pressure monitor. The next 8 weeks is going to suck!
bjn is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
BMW Riding Gear Titanium5 Apparel 12 Apr 30th, 2007 12:21 am
K1200GT Gear Oil bluejay K1200RS/GT (Classic) 3 Jul 31st, 2006 12:15 am
Warning Re Aftermarket Indicators and Electronics TheJoker K12/1300R/R-Sport 9 Jul 22nd, 2006 1:55 pm
Gear shift indicator stopped working after service emmby Technical, Repair and Maintenance 6 Jan 3rd, 2006 12:48 pm
Are you having problems using your heated gear? gsdave K12/1300S 4 Dec 28th, 2005 6:56 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome