1996 k1200rs - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old Nov 9th, 2013, 5:28 am Thread Starter
Noob
 
Join Date: Nov 2013
Location: Durban, Kzn, South Africa
Posts: 1
Smile 1996 k1200rs

Hi guys I purchased this bike after it ran a big end bearing on no1 cylinder. Have rebuilt the motor and now have a problem with getting it started. It does fire but then die as you turn the throttle. Would welcome any suggestion.
DALTON is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
K1200RS Speedo/Diff issue DaZZa K1200RS/GT (Classic) 11 Apr 26th, 2013 4:58 am
1996 K1200RS, ABS Reset??? compumarsh K1200RS/GT (Classic) 5 Jan 31st, 2012 8:57 pm
Considering getting a K1200RS FlyingDuck K1200RS/GT (Classic) 10 Mar 8th, 2010 9:45 pm
1999 K1200RS brake pads and rotors (where do you guys generally get parts?) donnatello K1200RS/GT (Classic) 34 Nov 12th, 2009 4:17 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome