Chat - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old Oct 15th, 2005, 12:29 pm Thread Starter
Enthusiast
 
joephilipsz's Avatar
 
Join Date: Jun 2003
Location: Edinburgh, , UK
Posts: 202
Chat

No urgency given the number of other matters but I can't get the Chat function to work. Is this because it is not fully implemented yet?
Cheers
Joe
joephilipsz is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old Oct 15th, 2005, 12:39 pm
Looking for better limits...
 
Razel's Avatar
 
Join Date: Jun 2003
Location: Fremont, CA, USA
Posts: 5,163
It's working for me with Internet Explorer and Mozilla, but I haven't done anything other than click on the chat button, and I get a new window. It's a java-based IRC server that seems to be responsive to most IRC-style requests. Predecessor to IM programs...



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3

Ray
2010 K1300GT Royal Blue
2003 K1200GT Orient Blue (for sale)
2007 G650 X-Challenge

IBA #34158

Be a K-Bikes Supporter

I work for Keyser Söze
Razel is offline  
post #3 of 9 (permalink) Old Oct 15th, 2005, 12:45 pm
It janitor
 
andy's Avatar
 
Join Date: Aug 2005
Location: Houston, TX, USA
Posts: 342
Quote:
Originally Posted by joephilipsz
No urgency given the number of other matters but I can't get the Chat function to work. Is this because it is not fully implemented yet?
Cheers
Joe
In order for chat to work you have to install and allow java if it isn't yet. Also the first time stating the java client can take a few minutes, especially if you are on a somewhat slower connection, since the java classes have to downloaded to your PC.



Andreas Pleschutznig
Houston, TX
'10 F800GS
andy is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old Oct 16th, 2005, 2:47 pm Thread Starter
Enthusiast
 
joephilipsz's Avatar
 
Join Date: Jun 2003
Location: Edinburgh, , UK
Posts: 202
Chat

Andreas
Thank you. I get the message below after the Java Window:

Connecting...
Unable to connect : java.net.SocketException : Software caused connection abort: connect

I am running Windows XP Pro and IE6 over a broadband connection in the UK. Any ideas about what I am doing wrong?

Thank you
Joe

Joe Philipsz
Edinburgh - Scotland
05 K1200S
01 K1200RS
03 F650GS
05 E60 M5
joephilipsz is offline  
post #5 of 9 (permalink) Old Oct 16th, 2005, 4:35 pm
Site Curmudgeon
 
bhaynnes's Avatar
 
Join Date: Oct 2003
Location: Belmont, CA, USA
Posts: 68
Question

Quote:
Originally Posted by joephilipsz
Andreas
Thank you. I get the message below after the Java Window:

Connecting...
Unable to connect : java.net.SocketException : Software caused connection abort: connect

I am running Windows XP Pro and IE6 over a broadband connection in the UK. Any ideas about what I am doing wrong?

Thank you
Joe
I cannot come in through our work firewall, but can at home. Are you running through a firewall or proxy server?

Red 98 K1200rs
bhaynnes is offline  
post #6 of 9 (permalink) Old Oct 16th, 2005, 4:42 pm
just a user ...
 
LOCUS's Avatar
 
Join Date: Jun 2003
Location: Oslo, , Norway
Posts: 27
Quote:
I am running Windows XP Pro and IE6 over a broadband connection in the UK. Any ideas about what I am doing wrong?
I have the same set-up as you over the North-Sea in Norway, and it is functioning flawless. After the 'chat-window' opens there will appear a dialog-box asking me if I allow this to happen..confirming this it take a couple of seconds and I am online......
LOCUS is offline  
post #7 of 9 (permalink) Old Oct 17th, 2005, 8:35 am
Statmaster
 
eljeffe's Avatar
 
Join Date: Aug 2005
Location: Plano, TX, USA
Posts: 2,313
Joe,

If you are behind a firewall, that might be the issue. It is a simple java-based IRC client.

If you want, you can use a regular windows-based IRC client (like mIRC). The IRC server is at irc.bmwlt.net and the channel is #k-bikes

On the same IRC server, there is also #bmwlt and #ducati
eljeffe is offline  
post #8 of 9 (permalink) Old Oct 17th, 2005, 1:17 pm Thread Starter
Enthusiast
 
joephilipsz's Avatar
 
Join Date: Jun 2003
Location: Edinburgh, , UK
Posts: 202
Thanks guys - I will try again. I am not behind a firewall so I'm not sure what the problem is!
Cheers
Joe

Joe Philipsz
Edinburgh - Scotland
05 K1200S
01 K1200RS
03 F650GS
05 E60 M5
joephilipsz is offline  
post #9 of 9 (permalink) Old Oct 18th, 2005, 3:43 pm
Junior Member
 
rclauson's Avatar
 
Join Date: Apr 2004
Location: , Berkshire, UK
Posts: 36
Talking

Quote:
Originally Posted by joephilipsz
... I am running ... IE6 ... Any ideas about what I am doing wrong?
I'd say using IE6, or any other version of IE, an Opera & Firefox user suggests.

Richard, of Berkshire UK, on a 'primrose' K1200RS
Member of Thames Vale Advanced Motorcyclists & IAM
rclauson is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome