Upload photo problems - K-Bikes.com - Excellence in Motion
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old Apr 5th, 2007, 4:20 pm Thread Starter
Sooper Dooper Moderator
 
chuckwilmot's Avatar
 
Join Date: Jun 2003
Location: Anaheim, CA, USA
Posts: 1,025
Upload photo problems

Guys, are we still having problems, or is it just me? Whenever I try to upload a photo, I still get the same message:

An error occurred while attempting to create a folder for your files. If the problem persists, please notify the webmaster


Also... When I click the link for "webmaster", it starts up a new email message with my Outlook, but the webmaster's email address is not filled in.
chuckwilmot is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old Apr 6th, 2007, 3:15 am
Looking for better limits...
 
Razel's Avatar
 
Join Date: Jun 2003
Location: Fremont, CA, USA
Posts: 5,163
Same thing for me

Chuck,
Let me nag the guru's here...exact same thing is happening to me.



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3

Ray
2010 K1300GT Royal Blue
2003 K1200GT Orient Blue (for sale)
2007 G650 X-Challenge

IBA #34158

Be a K-Bikes Supporter

I work for Keyser Söze
Razel is offline  
post #3 of 16 (permalink) Old Apr 6th, 2007, 12:57 pm
Looking for better limits...
 
Razel's Avatar
 
Join Date: Jun 2003
Location: Fremont, CA, USA
Posts: 5,163
Fixed!



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3

Ray
2010 K1300GT Royal Blue
2003 K1200GT Orient Blue (for sale)
2007 G650 X-Challenge

IBA #34158

Be a K-Bikes Supporter

I work for Keyser Söze
Razel is offline  
Sponsored Links
Advertisement
 
post #4 of 16 (permalink) Old Apr 6th, 2007, 3:42 pm Thread Starter
Sooper Dooper Moderator
 
chuckwilmot's Avatar
 
Join Date: Jun 2003
Location: Anaheim, CA, USA
Posts: 1,025
Huh. Well, now when I try it, I get a message saying "Windows Explorer cannot show the webpage". Maybe it's me.
chuckwilmot is offline  
post #5 of 16 (permalink) Old Apr 6th, 2007, 5:29 pm
Just saying hey
 
Wizzard's Avatar
 
Join Date: Mar 2007
Location: Fremont, CA, USA
Posts: 3
Trying from a user login

I'll try it from home (I.E. 7.0) later. This is via Internet Explorer 6.0 from my work laptop (yes, I'm working at the same time, thankyouforasking ) Loaded it to the gallery, then copied the url to the img tags for this post. --Razel
Wizzard is offline  
post #6 of 16 (permalink) Old Apr 6th, 2007, 5:42 pm Thread Starter
Sooper Dooper Moderator
 
chuckwilmot's Avatar
 
Join Date: Jun 2003
Location: Anaheim, CA, USA
Posts: 1,025
Ray, I just tried again, and I can upload photos to the gallery, but when I try to upload a photo to this post I get the same thing... I think it must be me. Just tried it again with another photo, and it attached. Could I be trying with photos which are too big?
Attached Images
File Type: jpg CFWandGT.jpg (94.5 KB, 53 views)
chuckwilmot is offline  
post #7 of 16 (permalink) Old Apr 6th, 2007, 7:34 pm
Just saying hey
 
Wizzard's Avatar
 
Join Date: Mar 2007
Location: Fremont, CA, USA
Posts: 3
This one uploaded directly from computer instead of going through the gallery.


Nope.


Back to the drawing board.
Wizzard is offline  
post #8 of 16 (permalink) Old Apr 6th, 2007, 10:09 pm
Just saying hey
 
Wizzard's Avatar
 
Join Date: Mar 2007
Location: Fremont, CA, USA
Posts: 3
Ok, paying attention to the size this time...this one is under 1M in size.
Attached Images
File Type: jpg ErasingTheElephant.jpg (122.3 KB, 18 views)
Wizzard is offline  
post #9 of 16 (permalink) Old Apr 27th, 2007, 9:44 pm
 
Join Date: Mar 2006
Posts: 92
Quote:
Originally Posted by chuckwilmot
Huh. Well, now when I try it, I get a message saying "Windows Explorer cannot show the webpage". Maybe it's me.
Having this exact same problem. Using IE 7 and pics are all under 200k.

Am I doing something wrong?
rasbutan is offline  
post #10 of 16 (permalink) Old Apr 28th, 2007, 12:48 am
Looking for better limits...
 
Razel's Avatar
 
Join Date: Jun 2003
Location: Fremont, CA, USA
Posts: 5,163
Email them to [email protected] and I'll see what it takes to get them up.



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3

Ray
2010 K1300GT Royal Blue
2003 K1200GT Orient Blue (for sale)
2007 G650 X-Challenge

IBA #34158

Be a K-Bikes Supporter

I work for Keyser Söze
Razel is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
S and R Bike Problems? Lenny K12/1300S 36 Oct 10th, 2008 12:25 pm
Major K 1200 R Problems nejat K12/1300R/R-Sport 86 Jun 4th, 2008 9:15 pm
Anyone not having problems? Blackhorse17 K12/1300GT (Next Gen) 93 Jan 23rd, 2008 9:35 pm
More Shifting Problems (Help) ncrider K1200RS/GT (Classic) 26 May 4th, 2006 10:23 am
Question about a video upload.. Bear k-bikes Contact the Help Team 1 Oct 25th, 2005 6:12 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome