Not showing what gear I'm in - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Oct 17th, 2011, 3:46 pm Thread Starter
Noob
 
Join Date: Aug 2011
Location: , TX,
Posts: 6
Not showing what gear I'm in

05 K1200S, doesn't show what gear I'm in unless the bike is running, and the clutch is released. It never shows neutral, therefore will not start with kickstand down unless clutch is pulled. Any ideas?

I don't think it'd be the potentiometer in the gearbox since it does display all the gears accurately (not counting neutral) when the clutch is released and it's running.

Last edited by willy; Oct 17th, 2011 at 3:52 pm.
willy is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Oct 26th, 2011, 9:07 am Thread Starter
Noob
 
Join Date: Aug 2011
Location: , TX,
Posts: 6
Figured it out, just needed a software reset from the shop
willy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission Gear Oil Leak lukeman Other K-Bikes Discussion 29 Jun 20th, 2010 9:58 am
Intermitten 1st & 2d gear problems max-out K12/1300R/R-Sport 9 Apr 27th, 2008 8:26 pm
Rhinewest Cam Gear Install Troubles macdonge Technical, Repair and Maintenance 5 Apr 22nd, 2007 7:33 pm
Rhinewest Cam Gear Install Troubles macdonge K1200RS/GT (Classic) 6 Dec 15th, 2006 8:35 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome