Clock Setting Problem - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Sep 9th, 2012, 1:11 pm Thread Starter
Noob
 
K12RSChief's Avatar
 
Join Date: Nov 2011
Location: Kapolei, Hawaii, USA
Posts: 7
Garage
Clock Setting Problem

I just upgraded to an 07 K1200S from my trusty 98 K1200RS. I noticed the clock time was wrong when I test rode it, but failed to ask the seller about it and now I realize that when I push the setting button that it does not go into the time set mode. Anyone had any issues with this and found a solution?
By the way, I loved the RS but I think I am going to love the S even more!
K12RSChief is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Sep 13th, 2012, 7:33 pm
Veteran
 
GillyWI's Avatar
 
Join Date: Jul 2008
Location: Evansville, WI,
Posts: 1,256
Is it going into the instrument brightness setting instead? If I remember right you just push the button once quickly it goes in to clock mode, this should all be the same as my 07 GT.

EDIT checked my manual, no you press and hold the button and it should go in to the clock mode, pressing it once goes into dimming mode.

"No problem is so big or so complicated that it can't be run away from"

Dark Graphite: Making bikes faster for over 40 years.
GillyWI is offline  
post #3 of 4 (permalink) Old Dec 16th, 2012, 1:39 pm Thread Starter
Noob
 
K12RSChief's Avatar
 
Join Date: Nov 2011
Location: Kapolei, Hawaii, USA
Posts: 7
Garage
Finally figured it out

So after reading the owners manual numerous times and attempting to adjust the clock I just assumed there was a problem with my clock. Today I decided to take another stab at it and I followed the owners manual, but instead of using the small rubber covered button next to the display face, I held down the INFO button on the left hand grip. Low and behold, holding that down put the clock in the setting mode and worked just like the owners manual described the button next to the display. So obviously the owners manual is wrong (at least for my bike). At any rate I am now happy that I have an accurate clock to monitor my morning commute, etc.
K12RSChief is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old Apr 16th, 2013, 12:37 am
Member
 
Beech's Avatar
 
Join Date: Nov 2003
Location: , ,
Posts: 70
If I understand you, the little button next to the display changes your trip odometers back to zero depending on which one is up on display.
Beech is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
setting the clock max-out K12/1300R/R-Sport 17 Dec 29th, 2012 1:49 am
My bike is officially a POS !!!!! Stranded in Death Valley!!!! Robert_W K12/1300GT (Next Gen) 370 Mar 17th, 2011 8:03 am
Do you have an idle problem on your K brick? voxmagna Technical, Repair and Maintenance 8 Jan 17th, 2008 3:33 am
possible self-induced HID problem!! brucecha Bike Talk 2 Jan 20th, 2007 8:07 am
GT stalling/idling problem LA-K12GT K12/1300GT (Next Gen) 33 Nov 15th, 2006 12:16 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome