K1200s Miss Firing/Hesitation - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Jul 28th, 2013, 7:57 am Thread Starter
Noob
 
Join Date: Jul 2013
Location: Plymouth, Minnesota, USA
Posts: 1
K1200s Miss Firing/Hesitation

My 2006 K1200s is misfiring and sputtering if you will. This has happened once before when I washed the bike, but it is like one of the cylinders is intermittently firing and not firing. There is a slight gas odor. When your on the throttle its like the cylinder comes on and off and makes the bike feel really jumpy. Any ideas? Help?
k1200sinminnsota is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Jul 28th, 2013, 2:11 pm
Noob
 
Join Date: Jul 2013
Location: Avon, CT, USA
Posts: 3
Have you checked the plugs and plug wires? Could it be some bad gas? You may want to try draining the tank, replacing the gas, and add some Techron.
Pcv57 is offline  
post #3 of 3 (permalink) Old Jul 30th, 2013, 10:26 am
JCW
contributor
 
JCW's Avatar
 
Join Date: Aug 2006
Location: Chicago, IL, USA
Posts: 4,827
no plug wires on the k12r/s/gt and k13 bikes. coil on plug.

possibly a bad coil or loose connection. but could be several different things.

'06 K1200R- in pieces
'73 Honda CB500F- slow but fun.
'77 Yamaha XS 750 triple- kinda
JCW is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Looking at an 08 K1200S - Questions MPacker K12/1300S 14 Jan 12th, 2011 6:51 pm
Deposit Made on '07 K1200S Dual_Fives K12/1300S 2 Aug 22nd, 2006 4:34 am
My K1200S test ride. mark5lam K12/1300S 15 Nov 3rd, 2005 2:35 pm
3000kms in 24 hours.., "Must be the First ever High speed Touring" of the K1200S ! LOCUS K12/1300S 1 Oct 21st, 2005 9:43 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome