2013 - 30th anniversary K1300S: Any one else having stalling problems? - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old Jun 8th, 2014, 11:55 pm Thread Starter
Noob
 
SPell's Avatar
 
Join Date: Jun 2004
Location: , ,
Posts: 5
2013 - 30th anniversary K1300S: Any one else having stalling problems?

I bought the K-Bike 30th Anniversary model of the K13S in April 2013 and enjoyed about 5200 miles with this awesome bike, the best of the four beemers I've owned. And then, the stalling began. I tracked all of the events (IT systems analyst by profession) and could not find a clear commonality, other than shifting: mainly downshifting from 3rd to 2nd, but one upshift from 1st to 2nd, mainly at low speeds, but had one event at a high speed downshift. The bike has hand all current service bulletins applied, and still stalls; it does not throw a code, making it very hard to figure out. In total, it has been in the shop four months out of the past 14 months. I am in communication with BMWMotorad about it, and they have been very responsive thus far.

My question is this: any other forum owners riding the K-Bike 30th anniversary model having similar stalling issues? I suspect mine might be a leamon, though stalling has been an issue, as we know from the forums.

And it is still the most amazing BMW I've ever ridden. Loved my K75 and K12RS, but this one is like a rocket with a very comfortable ride.
Thanks,
Scott
SPell is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Jun 9th, 2014, 1:52 pm
Addict
 
pmorritt's Avatar
 
Join Date: Aug 2006
Location: San Rafael, Ca, USA
Posts: 478
Same bike same year, bought June 2013. 7,200 k and nary a problem. AAMF, the fueling is perfect, nice mpg when I keep her to sane speeds. Took her up to Canada last month and put on 2k in a week. Performed flawlessly, so I got nothing for ya.

Marin Phil
2013 K13S-Anniv ED
'06 K12GT Blue of course!_Sold-too many problems
'05 Ducati 999-My Italian Mistress_sold and missed
2004 K12 GT-Orient Blue-the new me.-Sold
about 30 before that but too old to remember them all..
pmorritt is offline  
post #3 of 8 (permalink) Old Jun 9th, 2014, 8:59 pm Thread Starter
Noob
 
SPell's Avatar
 
Join Date: Jun 2004
Location: , ,
Posts: 5
Thanks for the reply. It just helps to know whether or not other owners have encountered the stalling problem with the 30th anniversary model.
SPell is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old Jun 10th, 2014, 1:39 am
Addict
 
pmorritt's Avatar
 
Join Date: Aug 2006
Location: San Rafael, Ca, USA
Posts: 478
You're welcome. Pretty much most if not all minor issues on S have been fixed by 2013 mdl. Take her back to dealer since it's still well under waranty.

Marin Phil
2013 K13S-Anniv ED
'06 K12GT Blue of course!_Sold-too many problems
'05 Ducati 999-My Italian Mistress_sold and missed
2004 K12 GT-Orient Blue-the new me.-Sold
about 30 before that but too old to remember them all..
pmorritt is offline  
post #5 of 8 (permalink) Old Jun 11th, 2014, 1:31 am Thread Starter
Noob
 
SPell's Avatar
 
Join Date: Jun 2004
Location: , ,
Posts: 5
Quote:
Originally Posted by pmorritt
You're welcome. Pretty much most if not all minor issues on S have been fixed by 2013 mdl. Take her back to dealer since it's still well under waranty.
Dealer has had it a total of four months and can't get it to stall nor get a code from when it has stalled out under me. It think mine is a new issue for them and with so few like it...
SPell is offline  
post #6 of 8 (permalink) Old Dec 27th, 2014, 7:35 pm
Noob
 
Join Date: Dec 2014
Location: Daly City, CA, San Mateo
Posts: 1
K1300S Stalling

I have a 2012 K13S with 17,600 miles and my stalling problems started about a month ago. The only problem I've had, up until now, was the hard starting issue when the bike is hot. A larger wire was run to the starter about a year ago and that worked until about a month ago.

For the past month the bike would stall as I'm down-shifting when coming to a stop, or slowly commuting with traffic when releasing the throttle when shifting gears. My problem was made worse because once again, the bike was hard to start when hot.

I just took it in for the 18,000 mile service where my switches (turn and start) and battery were replaced. The bike stalled on my way home. Like before, I get off the freeway and pull into the gas station to refuel. Fire it up, head for home and she won't run at idle unless I open the throttle a bit. It only acts up for a bit and never when I'm at the dealer.

Dealer says try fuel injector cleaner.
qhendricks is offline  
post #7 of 8 (permalink) Old Jan 1st, 2015, 1:51 pm
Senior Member
 
hmeiseles's Avatar
 
Join Date: Jun 2004
Location: Santa Clarita, CA, USA
Posts: 134
Garage
I have a 2010 K1300S which has stalled every so often since the bike was new. It never mattered if the bike was hot or cold, but the stall would always occur when I pulled in the clutch to coast to a stop light. I have now have 60,000 miles on the bike and over time realized the bike does not provide enough telemetry for the dealer or BMW to find the issue. I have just come to live with it. Of course it could not be an issue, it is a feature from BMW.

Howard

Motosport 2015 K1300S
Tricolor 2010 K1300S
Capri Blue 2003 K1200RS (SOLD)
Red 1994 k75 (SOLD)
hmeiseles is offline  
post #8 of 8 (permalink) Old Jan 6th, 2015, 10:46 am
DOA
Member
 
Join Date: Aug 2005
Location: , ,
Posts: 71
My K1200S had a sticky throttle body when new. I did not figure this out until 5K miles of Chevron gas fixed it.
The gas kept the throttle body clean and it eventually wore enough to work perfectly. I thought it was the fuel map for a long time. The symptom was a rare stall or jerky throttle, the dealer could find nothing wrong so I just lived with it.
Also consider how much cam timing the bike has, the fact it idles at all is surprising.
DOA is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
K1300S Hot day starting problems lacostak1300s K12/1300S 11 Sep 9th, 2018 4:05 am
k1300S 2011 or k1300S 2013 ? soamz K12/1300S 0 Nov 23rd, 2013 10:53 pm
K1300GT(2009) Stalling & Starting Problems ivan K12/1300GT (Next Gen) 3 Jul 29th, 2012 3:45 pm
30th Anniversary - Dan'l Boone Rally fasterRS Rallies 1 Aug 8th, 2007 11:37 am
Stalling Problems trknomo K12/1300R/R-Sport 10 Jul 8th, 2006 3:47 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome