Newb Intro and a few questions - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Sep 11th, 2014, 11:14 pm Thread Starter
Noob
 
Join Date: Sep 2014
Location: , , Australia
Posts: 2
Newb Intro and a few questions

Hi all, just took delivery of a 2007 K12S. Traded up from a R1100S. I also own a project K100RS and have had Harley etc prior.

Have only done a short ride to date but love the feel and nature of the bike so far. Plenty of go that's for sure.

I live in South Australia and really don't ride nearly enough. Myself and a few mates have arranged a ride over to the annual Bathurst Car races early Oct so that should see some enjoyable rides.

Couple of questions (I will continue searching for answers in history)

1: Bike was built 01/2007 does this mean it has the upgraded gearbox and a few minor improvements on the 2005/06 models?
2: Bike came with 2 FOB Sensors that appear to be alarm modules. I did not get any information on the alarm system. By depressing the Rough Button twice I can get an audible beeping and red light on instro panel will flash. I am taking that for Alarm activated. If I press the other button the red light stops flashing and I take that as Alarm off. I did some reading and it was stated that activation and disarming should be accompanied by Indicator lights flashing, this does not occur. Also with the alarm activated I can take the bike off the stand and wheel it without the alarm making any noise, I am also able to start it with the key without issue (this is with the 2 FOB's about 25m away in the house) Any advice
3: Aux power socket connection. Is this a common plug found in any auto shop. I am unfamiliar with what it may look like or be called. Also has anyone updated or is there a conversion to convert to USB

Many thanks love the site and have already spent many hrs reading.
Gloved1 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Sep 13th, 2014, 4:15 pm Thread Starter
Noob
 
Join Date: Sep 2014
Location: , , Australia
Posts: 2
Ok found an alarm manual and can confirm that programming is possible. I can set it up in manual or auto and can enable beeping to indicate on/off etc, but I cannot get the alarm to function test. I have double checked the disabling of the motion sensor and am certain it is activated, but I can pick the bike upright and wheel it around without activating the alarm.

Can anyone offer any advice as to troubleshooting the motion sensor? Location, is it fused etc.

Thanks
Gloved1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Intro and Questions IAGT K1200RS/GT (Classic) 15 Aug 11th, 2013 10:00 pm
New Owner Intro snowbeard Bike Talk 2 Nov 29th, 2009 9:59 pm
Intro and new to BMW BlueHeeler K12/1300R/R-Sport 16 Sep 3rd, 2009 6:45 am
Another intro th0mas_l K12/1300GT (Next Gen) 7 May 3rd, 2007 8:16 am
Short Intro - New Member arcticflipper K12/1300S 2 Mar 28th, 2007 6:03 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome