Age old rough idle - K-Bikes.com - Excellence in Motion
 1Likes
  • 1 Post By buckmalone
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old Jun 17th, 2017, 1:09 pm Thread Starter
Noob
 
Join Date: Jun 2017
Posts: 4
Age old rough idle

Hello all ....
A short introduction from myself :-) ..
After many years of sports bikes and getting a knackered wrist I have recently purchased a mint 05 k1200s ... Not quite as in your face as a 2nd gen Buda I had but will give it a run for its money .
Anyway ... After looking through the forums I'm at a small loss to my rough idle ...
It ticks over @ just over 1000rpm then dips to about 900 every few seconds when warm .. when riding below 3k there was a slight vibration from rough running but pulls like a train with no issues to redline.
I pulled the air box out and used wet n dry to free up the idle control valve ect did a tps reset and would say it's 80% better but still irritating lol ... I'm now thinking plugs or coil pack ? But I guess the problem would persist through the revs ?
Cheers guys
snipperuk is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old Jun 18th, 2017, 2:23 am
Member
 
Join Date: Nov 2016
Posts: 68
The factory wants the plugs changed every 12K miles. Mine doesn't run silky smooth either and I have the fairings off for repair and will probably put a new set of plugs in. My friend says by hook or crook the cooling system "shouldn't need disturbed. But I haven't given the situation a good look-see.

'09 K1300 GT
Fortune favors the prepared.
Rager is offline  
post #3 of 9 (permalink) Old Jun 19th, 2017, 8:51 am
Noob
 
Join Date: Mar 2017
Posts: 23
I've got a R sport and the fueling is a little jumpy at idle and low RPM's but not enough to worry about. I changed the plugs and went through the whole radiator thing for a little improvement. You don't want to have to pay for the coil packs!
ChetV is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old Jun 20th, 2017, 4:33 pm Thread Starter
Noob
 
Join Date: Jun 2017
Posts: 4
Just really annoying as it purrs like a kitten before it gets upto temp
snipperuk is offline  
post #5 of 9 (permalink) Old Jun 21st, 2017, 12:43 pm
Noob
 
Join Date: Mar 2014
Location: , , USA
Posts: 16
Post 06k1200gt

Mine does the same dang thing. Above 90 degrees it does the goofy idle and the bucking-bronco thing where it hesitates on a full throttle. I put 93 octane in it, and it seems to help. The stupid thing is designed to run at the very leanest it can be. Emissions laws! We have these dumb laws for those who ride and drive, but, if we go to sea, after 12 miles out, all tankers use a cheap, cheap diesel and you should see the bellowing cloud of pollution the comes out. What a joke the EPA is.
hotviggen likes this.
buckmalone is offline  
post #6 of 9 (permalink) Old Jul 1st, 2017, 1:36 am
Rookie
 
SteveMac's Avatar
 
Join Date: Mar 2015
Location: Albury, NSW, Australia
Posts: 58
Try using a different fuel.
Mine runs better on 98 fuel, and is just less smooth on lower rated fuel.
SteveMac is offline  
post #7 of 9 (permalink) Old Jul 1st, 2017, 2:42 am
Noob
 
Join Date: May 2017
Posts: 8
Only 98 for me too. If I could fill with AvGas I'd do that, best octane you can afford basically if you ride with spirit but if you take it slow lower octane ok.
OtwP is offline  
post #8 of 9 (permalink) Old Jul 1st, 2017, 5:06 pm Thread Starter
Noob
 
Join Date: Jun 2017
Posts: 4
Will give it a whirl gents
snipperuk is offline  
post #9 of 9 (permalink) Old Aug 17th, 2017, 6:09 pm
Noob
 
FieldSanitation's Avatar
 
Join Date: Sep 2016
Location: Reston, VA, USA
Posts: 25
any news? I didn't even think it would be weather related, but my 07 is doing the same thing... 65-80mph all the way to work, and then it chokes and almost (or does) DIES at the security gate... I was thinking since it only had 3000 miles on it when I bought it last year, maybe there was some crap caught in the net in the gas tank and I freed it up and was choking it out there. A friend also mentioned I should check the fuel pump... hoping to find something here in the forums to lead me to the light.
FieldSanitation is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
rough Idle and stumbling at low RPM mikemack K12/1300GT (Next Gen) 6 Jul 12th, 2013 9:09 am
Rough @ Idle btoft K12/1300S 6 Aug 11th, 2012 9:20 pm
High Idle: My Observations ncooper K12/1300GT (Next Gen) 86 May 29th, 2009 5:11 pm
rough idle ae35 Other K-Bikes Discussion 2 Mar 14th, 2008 11:57 am
04 K1200 GT rough idle adontech K1200RS/GT (Classic) 6 Apr 28th, 2007 10:44 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome