Fan does not start!! - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old Sep 24th, 2017, 10:13 pm Thread Starter
Noob
 
Vimoto's Avatar
 
Join Date: Aug 2017
Posts: 6
Fan does not start!!

Hi on my k1300s 2009 fan does not start i replace thermostat and coolant temp sensor, but if i leave it idling in the garage i mean no riding fan starts so well, but when i ride on the street , fan never starts and temperature goes up and up !!? So i pull over turn off bikes switch and turn it on and starts engines bike again and then fan starts imediatly. It lowes the engines temperature and fan never starts again until i shut of the engine and start it again.
Vimoto is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Will not start azhirise K1200RS/GT (Classic) 2 Apr 22nd, 2017 8:42 am
2006 K1200s - won't start - 100% battery - clicking noise Revman K12/1300S 5 May 29th, 2015 9:42 am
K100 wont start, need help on tips and tricks agriaulia Other K-Bikes Discussion 3 Oct 10th, 2012 12:20 pm
Fail to start, jump start works ok - ideas? quintaar K1200RS/GT (Classic) 15 Jan 17th, 2012 10:50 pm
'85 K100 Cutting Out, and Failing to Start. I922sParkCir Other K-Bikes Discussion 17 May 31st, 2010 4:05 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome