K1300s starter issue - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old Mar 12th, 2018, 9:36 pm Thread Starter
Noob
 
Join Date: Mar 2018
Posts: 1
K1300s starter issue

Long story short my ECU has been out for a remap - bike will push start but no button start. This issue occurred as soon as ecu came out- nothing to do with remap. Starter button seems to work tested back at ecu loom and worked perfectly before ecu was taken out. Battery voltage 13v at rest

Can anyone please give em advice on how to test the starter post ecu. I.e. is there and actual relay that can be tested or replaced, can starter be tested/engaged with a bypass. Wiring diagram would be great if anyone has one - apparently rarer than unicorns ?

I'm not after comments on ecu being damaged etc- that may be the case, I'm trying to diagnose everything else first as the bike runs perfectly and now beautifully since the remap has been done- needs to be pushed started though....

Regards from Australia :-)
robdridan is offline  
Sponsored Links
Advertisement
 
Reply

Tags
ecu, k1300s starter

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter removal, K1200RS. H96669 Technical, Repair and Maintenance 8 Dec 6th, 2018 9:50 pm
K1100 Starter "Click" Auspuff Other K-Bikes Discussion 0 Jul 5th, 2016 8:29 am
starter / electrical gremlins question zampano Technical, Repair and Maintenance 10 Jan 22nd, 2014 10:00 am
k75 starter issue JosephInVermont Other K-Bikes Discussion 3 May 19th, 2009 10:29 pm
K1200r starter issue dustyroad K12/1300R/R-Sport 2 Oct 22nd, 2007 3:04 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome