6.0 update - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old May 27th, 2006, 1:02 pm Thread Starter
Rookie
 
gan1hck's Avatar
 
Join Date: Jan 2006
Location: , ,
Posts: 38
6.0 update

Just had my update. Things I noticed immediately on my 120 mile ride home.

1) gear indicator now reads N instead of 0
2) oil level indicate on onboard computer now gone
3) fuel level indicator seems more accurate
4) mileage seems improved.....2.6 gallon fill up at end of ride rather than 3.0 gallon
5) throttle response improved, esspecially at low rpms
6) idle rpm is about 200 lower than before

Overall, nothing drastic, but well worth the drive to my dealer.

On a side note, my dealer informed me of an ABS issue that will require a return trip .....However, I'm VERY HAPPY with my dealer...A+ service...Bogart's in Birmingham.


PS...and shifts are smoother.
gan1hck is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old May 27th, 2006, 3:12 pm
Member
 
Join Date: Jan 2005
Location: Jacksonville, OR, USA
Posts: 108
My o6 KS was built in march and the computer does not show an oil indication as the manual says it should. Otherwise, There are no issues with the performance or driveability.
bbenn75820 is offline  
post #3 of 9 (permalink) Old May 27th, 2006, 3:23 pm Thread Starter
Rookie
 
gan1hck's Avatar
 
Join Date: Jan 2006
Location: , ,
Posts: 38
Quote:
Originally Posted by bbenn75820
My o6 KS was built in march and the computer does not show an oil indication as the manual says it should. Otherwise, There are no issues with the performance or driveability.

Does your gear indicator say N when in neutral (in addition to the green N light)?
gan1hck is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old May 27th, 2006, 6:38 pm
 
Join Date: Jun 2003
Posts: 177
Talking

I did it also today and compared to the 5.1 the improvement was noticeable, much smoother engine at any speed, even the shifting feels smoother.

I have to do some more riding on the weekend and see how will further evaluate the bike but the first impression is "I want to ride more.....".

My bike is 05, so no on board computer and I think on mine was always N for neutral, now that I have to think about it.

The dealer has installed the latest patch for the software yesterday and my bike was the third bike to upgrade after the new patch and no problems with the computer noticed, as it was reported earlier on the forum.

Cheers,
Nick
nickbenin is offline  
post #5 of 9 (permalink) Old May 28th, 2006, 9:14 am
DSS
 
Join Date: Apr 2006
Posts: 45
Quote:
Originally Posted by bbenn75820
My o6 KS was built in march and the computer does not show an oil indication as the manual says it should. Otherwise, There are no issues with the performance or driveability.
While the on-board computer provides an oil level indicator, not all 06 KS bikes were equipped with an oil sensor. If you look under the seat you'll notice a place on top of the oil reservoir for this sensor. Without the sensor the computer will rear OIL----------.

For a view of the actual sensor look under the seat of the new GT.
DSS is offline  
post #6 of 9 (permalink) Old May 28th, 2006, 11:35 am
Member
 
Join Date: Jan 2005
Location: Jacksonville, OR, USA
Posts: 108
I have the green N for neutral and I do not have a sensor. I can see where the sensor would mount, two holes on an oblong boss on the top of the oil tank. It is easy enough to look at the oil level tube so I am not bothered. The one thing that I am working on is the amount of air turbulence at the bottom of my helmet. This creates to much air noise. If I sit more upright, thus raising my helmet about an inch then the noise is much less. If I slouch then I have to go about 5 inches down to make a difference. I am thinking that a shorter wind screen would work better.

Last edited by bbenn75820; May 28th, 2006 at 3:01 pm.
bbenn75820 is offline  
post #7 of 9 (permalink) Old May 28th, 2006, 10:12 pm
Enthusiast
 
Racegun's Avatar
 
Join Date: May 2006
Location: Lafayette, Louisiana, USA
Posts: 364
Quote:
Originally Posted by bbenn75820
I have the green N for neutral and I do not have a sensor. I can see where the sensor would mount, two holes on an oblong boss on the top of the oil tank. It is easy enough to look at the oil level tube so I am not bothered. The one thing that I am working on is the amount of air turbulence at the bottom of my helmet. This creates to much air noise. If I sit more upright, thus raising my helmet about an inch then the noise is much less. If I slouch then I have to go about 5 inches down to make a difference. I am thinking that a shorter wind screen would work better.

if you don't mind...plz...
What kind of helmet do you use & do you wear ear plugs?

also, how tall are you...thx!
Racegun is offline  
post #8 of 9 (permalink) Old May 29th, 2006, 5:52 pm
DSS
 
Join Date: Apr 2006
Posts: 45
Quote:
Originally Posted by bbenn75820
I have the green N for neutral and I do not have a sensor. I can see where the sensor would mount, two holes on an oblong boss on the top of the oil tank. It is easy enough to look at the oil level tube so I am not bothered. The one thing that I am working on is the amount of air turbulence at the bottom of my helmet. This creates to much air noise. If I sit more upright, thus raising my helmet about an inch then the noise is much less. If I slouch then I have to go about 5 inches down to make a difference. I am thinking that a shorter wind screen would work better.
This sounds odd as I find the wind clean wherever I sit. I'm 6'2, 220lb. I switched helmets from a Schuberth Concept to a Show X-11. The Shoe is lighter, quieter, cooler and more stable. The Schuberth isn't nearly as stable, although it does have a sweet sun visor.. I also use earplugs. Sound and turbulence is negligible.

Does anyone run a dark windshield on their helmet?
DSS is offline  
post #9 of 9 (permalink) Old May 30th, 2006, 1:11 am
 
Join Date: Jul 2003
Posts: 431
I have a dark visor. But it is really really easy to swap so I take a clear with me on longer journeys in case the weather turns. On bad days (rain) I use a clear visor.



hass is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Uni-Go Trailer update cobbler K1200RS/GT (Classic) 7 Oct 17th, 2006 6:29 pm
6.0.1 Software Update eljeffe K12/1300S 0 May 10th, 2006 8:41 pm
CIP CD 6.0 Update eljeffe K12/1300S 10 Apr 23rd, 2006 6:55 pm
Software update glitch? wyeknott K12/1300S 21 Nov 18th, 2005 1:44 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome