Setting the clock - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Jan 17th, 2019, 4:00 pm Thread Starter
Noob
 
cclaypool16's Avatar
 
Join Date: Jun 2018
Posts: 24
Garage
Setting the clock

Can anyone tell me how to set the clock on my 2006 K1200S holding down black rubber button for more than 5 seconds without engine running does not work,as if button is non functional ?
cclaypool16 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Jan 17th, 2019, 4:40 pm
Noob
 
Join Date: Aug 2018
Posts: 19
time

Quote:
Originally Posted by cclaypool16 View Post
Can anyone tell me how to set the clock on my 2006 K1200S holding down black rubber button for more than 5 seconds without engine running does not work,as if button is non functional ?
I am sure there is a better way but I disconnected the battery and hooked it back at 12:00. My GT has two black buttons one resets the trip computer and one is for the clock. I do not remember how I did my K1200S
dreamweaver302 is offline  
post #3 of 7 (permalink) Old Jan 17th, 2019, 5:06 pm Thread Starter
Noob
 
cclaypool16's Avatar
 
Join Date: Jun 2018
Posts: 24
Garage
It's hard to believe that such a great bike has a defective instrument cluster reset button,go figure !
cclaypool16 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old Jan 19th, 2019, 8:09 am Thread Starter
Noob
 
cclaypool16's Avatar
 
Join Date: Jun 2018
Posts: 24
Garage
Finally figured it out,BC button on left handle bar holding down long press 3 or more seconds after you get to clock,then hour will start flashing and can be set,updating this for anyone that has this same issue..
cclaypool16 is offline  
post #5 of 7 (permalink) Old Mar 13th, 2019, 6:47 pm
Rookie
 
SteveMac's Avatar
 
Join Date: Mar 2015
Location: Albury, NSW, Australia
Posts: 58
Clock

You can only set the clock when you are stationary too.
I am not sure if the engine has to be off.
SteveMac is offline  
post #6 of 7 (permalink) Old Mar 13th, 2019, 8:24 pm
Rookie
 
Join Date: Oct 2018
Posts: 51
Quote:
Originally Posted by cclaypool16 View Post
Can anyone tell me how to set the clock on my 2006 K1200S holding down black rubber button for more than 5 seconds without engine running does not work,as if button is non functional ?
Try a small screwdriver or small allen wrench that is no bigger around than the center rubber dot. Push it in further about 1/8 inch instead of using your finger. Your finger is too fat. I use a small Allen wrench.

You don't need to kill it with pressure but the button is further in the rubber than you think. Once in, wait a couple seconds and it will increment 1 digit. Repeat the push for the next number. I don't think holding it in will fast forward. Setting the minutes, same thing but I had to repeat it 40 times to get the time from 8 mins to my desired 48 mins.

Set mine today. I wouldn't use a phillips screwdriver with a point or a flat tipped one to avoid tear. Good luck. Let us know if it worked for you.

John
jrmull is offline  
post #7 of 7 (permalink) Old Mar 13th, 2019, 8:48 pm Thread Starter
Noob
 
cclaypool16's Avatar
 
Join Date: Jun 2018
Posts: 24
Garage
Thanks jrmull,but I figured it out,read my post #4
cclaypool16 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting the clock on a 1998 K1200RS Clarkkent K1200RS/GT (Classic) 10 Jul 9th, 2016 6:25 am
Clock Setting Problem K12RSChief K12/1300S 3 Apr 16th, 2013 1:37 am
setting the clock max-out K12/1300R/R-Sport 17 Dec 29th, 2012 2:49 am
K75 "choke" setting dietbrand Other K-Bikes Discussion 9 Sep 21st, 2009 1:50 am
Setting ESA In HIGH Wind??? Ricbob K12/1300GT (Next Gen) 15 Jun 25th, 2007 10:45 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome