TPS won't reset? Other issues? - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old May 5th, 2019, 6:56 pm Thread Starter
Noob
 
Join Date: Sep 2018
Posts: 2
TPS won't reset? Other issues?

A month ago, after disconnecting the battery, my 05 K1200S started running like shit. Wouldn't hold idle, start without throttle, like it is running way rich.

Bike had been running perfectly. I do have (and have had) a Power Commander 5 on it, it's been on for about 9 months.

With the Power Commander completely removed, I get 0 readings from the TPS. Voltage is at 4.72v on center pin, one of the outside pins has 4.91v with key on engine off.

With the Power Commander installed, I get 19.2%-100% throttle, but can't get below 19.2% throttle.

I've replaced the TPS with a second hand one, but have the exact same problem.

Any ideas?
m4ff3w is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old May 6th, 2019, 1:33 am
Addict
 
carnadero's Avatar
 
Join Date: Dec 2005
Location: Sillycon Valley, CA, USA
Posts: 644
After reconnecting the battery, did you do the twist-throttle-from-idle-to-full-three-times-in-succession-with-ignition-on-but-engine-off procedure?

Black 2002 K1200RS - "The Beast" (over 100k miles)
carnadero is offline  
post #3 of 3 (permalink) Old May 6th, 2019, 9:35 am Thread Starter
Noob
 
Join Date: Sep 2018
Posts: 2
Quote:
Originally Posted by carnadero View Post
After reconnecting the battery, did you do the twist-throttle-from-idle-to-full-three-times-in-succession-with-ignition-on-but-engine-off procedure?
Yes. Didn't change anything.
m4ff3w is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
All K1300GT known issues min K12/1300GT (Next Gen) 1 Jul 4th, 2016 5:02 pm
1996 K1200RS, ABS Reset??? compumarsh K1200RS/GT (Classic) 5 Jan 31st, 2012 8:57 pm
Throttle issues lee520 K12/1300R/R-Sport 28 Aug 31st, 2007 6:53 pm
ABS II reset technique? GoFastClass K1200RS/GT (Classic) 6 Aug 23rd, 2007 11:00 pm
TPS Reset Works Great! Did It Several Times On a Trip! Ashalina K12/1300GT (Next Gen) 20 Aug 11th, 2007 4:01 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome