New ZFE - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Jul 15th, 2006, 4:55 pm Thread Starter
Member
 
Join Date: Oct 2004
Location: Ramsbottom, , England
Posts: 94
New ZFE

Hi,
I have just had a new ZFE fitted, and when I fill up the tank I only get about 12 litres in, even though it registered only 25 miles left, it was fine prior to the new module, does anyone know how to re-calibrate the module when the tank is full. Also when the tank is full (brimmed) it only registers 3/4 on the fuel guage.

Cheers

Andy

Last edited by dibbley; Jul 15th, 2006 at 4:55 pm. Reason: Spelling mistake
dibbley is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Jul 17th, 2006, 1:34 am
 
Join Date: Aug 2004
Posts: 434
Quote:
Originally Posted by dibbley
does anyone know how to re-calibrate the module when the tank is full
Ask your dealer. There is a proedure to calibrate the sensor, but this requires the GT1 tester afair.

Manfred
ManfredH is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome