6.00 upgrade renders charger useless - K-Bikes.com - Excellence in Motion
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old Jul 26th, 2006, 9:30 pm Thread Starter
Senior Member
 
Join Date: Jul 2005
Location: Oakland , CA, USA
Posts: 120
6.00 upgrade renders charger useless

Anyone else find that the official BMW trickle charger no longer works once they did the 6.0 upgrade? Accessory socket still works fine but when I plug in charger light never gets off amber. Prior to software upgrade the thing worked fine. No battery issues yet, but it's still warm. Love to get back on a maintenance charge before winter...
logoguy is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old Jul 27th, 2006, 1:12 am
Rider Journeyman
 
BillyOmaha's Avatar
 
Join Date: Jun 2005
Location: Granite Bay, CA, USA
Posts: 502
Quote:
Originally Posted by logoguy
Anyone else find that the official BMW trickle charger no longer works once they did the 6.0 upgrade? Accessory socket still works fine but when I plug in charger light never gets off amber. Prior to software upgrade the thing worked fine. No battery issues yet, but it's still warm. Love to get back on a maintenance charge before winter...
Not sure about using the 'socket', but no problems with release 6.0 and hooking the charger directly to the battery.

.

Bill "Omaha"

"Life may have begun at 44, but it didn't get thrilling until I shot past 100"

'06 K1200R "Wolfgang" White Aluminum Metallic, FB 6/7/05
'04 K1200LT "Dieter" Titan Silver, FB 4/23/04
RCB, AMA, BMWMOA, Booze Brother "in training"
BillyOmaha is offline  
post #3 of 11 (permalink) Old Jul 27th, 2006, 8:30 am
Just saying hey
 
Join Date: Jun 2003
Location: , ,
Posts: 2
Same experience here

Following 6.? upgrade on '05 KS, the BMW charger I was forced to buy for Canbus-monitored acc. outlet no longer works. Runs fine through the fused pigtail I ran direct to battery (since my Gerbings wouldn't run through the 'improved' outlet) but then so does my earlier charger. BMW Motorrad needs some software help, me thinks.
SoMEKRS is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old Jul 27th, 2006, 8:46 am
Member
 
Join Date: Jul 2003
Location: Oxnard, CA, USA
Posts: 104
Quote:
Originally Posted by logoguy
Anyone else find that the official BMW trickle charger no longer works once they did the 6.0 upgrade?...
I think it happened much earlier than the 6.0 upgrade. My observation is that the charger works fine through one and only one charge cycle and then shuts down. Hopefully it will be fixed in 6.xx or 7.xx.

Tony

'07 R1200S Black "RegiS"
'08 K1200GT Aventurine Silver "GunTer"
'09 R1200R Night Black "RodgeR"
'09 R1200GSA (coming) "GuStAv"
wyeknott is offline  
post #5 of 11 (permalink) Old Jul 27th, 2006, 8:47 am
Enthusiast
 
Join Date: Nov 2004
Location: , ,
Posts: 236
yep

Quote:
Originally Posted by logoguy
Anyone else find that the official BMW trickle charger no longer works once they did the 6.0 upgrade? Accessory socket still works fine but when I plug in charger light never gets off amber. Prior to software upgrade the thing worked fine. No battery issues yet, but it's still warm. Love to get back on a maintenance charge before winter...

Yep! Won't work anymore...great planning by BMW. Also, never did work on my 06GT. Since this crap happens, a standard feature of the bike should be a plug that is wired directly to the battery since we ALL have to add it anyway. Geez! You'd expect a little more out of near $20K bikes...

Doug
Loggiebone is offline  
post #6 of 11 (permalink) Old Aug 2nd, 2006, 3:29 am
Senior Member
 
zzrman's Avatar
 
Join Date: Aug 2005
Location: Far Forest, Near Bewdley, Worcestershire, UK
Posts: 138
Well it works fine on my 05 KS which had the 6.0 upgrade done about 5 months ago.

BMW K1200S
BMW HP2 Sport
Yamaha WR 250
www.bbot.co.uk
zzrman is offline  
post #7 of 11 (permalink) Old Aug 3rd, 2006, 9:52 am
Enthusiast
 
Amac's Avatar
 
Join Date: Feb 2004
Location: , ,
Posts: 251
Apparently the canbus bikes are restricted to putting 5amps through the socket. So Gerbings won't work either.

2007 Buell Ulysses
2006 BMW K1200R
2003 HD Dyna Superglide
IBA #22715

Boxer pipes sound like chick farts.
-Bones

The stages of life: tricycle, bicycle, motorcycle, motor home, rest home, funeral home.
Amac is offline  
post #8 of 11 (permalink) Old Aug 4th, 2006, 9:58 am
Addict
 
cesarb's Avatar
 
Join Date: Jun 2003
Location: , ,
Posts: 418
It works if you follow this sequence: Unplug charger from wall.
turn on bike ignition (not start)
Plug charger into acc. socket on bike
Plug charger into wall outlet
Turn off bike ignition, remove key.
The charging cycle will now start so you will see two lights (green for the power on and yellow or is it red? Its the first light showing start of charging cycle).
cesarb is offline  
post #9 of 11 (permalink) Old Aug 4th, 2006, 12:17 pm
Just saying hey
 
Join Date: Jul 2005
Location: Oklahoma CIty, OK,
Posts: 27
Quote:
Originally Posted by cesarb
It works if you follow this sequence: Unplug charger from wall.
turn on bike ignition (not start)
Plug charger into acc. socket on bike
Plug charger into wall outlet
Turn off bike ignition, remove key.
The charging cycle will now start so you will see two lights (green for the power on and yellow or is it red? Its the first light showing start of charging cycle).

And don't forget to....


release all of the air in the front tire only

turn left mirror to the full right postiion

press horn button 6 times for 1 second each then once for 10 seconds

while standing on your left foot only

with one eye closed.




that just about ought to do it

Warning: Elbows in mirrors may be closer than they appear.
solo is offline  
post #10 of 11 (permalink) Old Aug 4th, 2006, 3:25 pm
Enthusiast
 
Join Date: Nov 2004
Location: , ,
Posts: 236
are you sure?

Quote:
Originally Posted by zzrman
Well it works fine on my 05 KS which had the 6.0 upgrade done about 5 months ago.
Are you sure you have the 6.0? We didn't get it in the US until a few months ago and there has been NO reported ability to use the outlet for a charger after the 6.0 update. I have an early S that worked until the 6.0 and my new GT never has worked.

You are the "chosen" one my friend, if you have 6.0.

Doug
Loggiebone is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome