Just had 600 mi service with software update - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Aug 13th, 2006, 7:40 pm Thread Starter
Just saying hey
 
RoadKing's Avatar
 
Join Date: Jun 2006
Location: Sugar Land, TX, ,
Posts: 4
Just had 600 mi service with software update

First let me say that fuel delivery has been an issue since new although, only really annoying after hard running (high rpm) for an hour or so. When shifting gears at higher rpm, not above 7K you understand , it would die before you could let go of the clutch lever. The first time it happened, I was not really sure what had just happened. As I was shifting I heard the rear tire chirp between gears, as engine restarted by momentum. At lower speeds, 3K and under, it would spit. sputter and die unless I kept the revs up. Turn it off and let sit for five or ten minutes and it would start and run normally, like nothing ever happened. At least until you run it up again. I have kept my dealer in the loop and waited for other service need before doing anything. After all, I was having fun at 6K and below anyway……

On to the 600 mile service: I was told that my bike already had 6.0 software but it needed the brake banjo bolt update. [It was supposedly built the third week of April?] I say “OK but what about the fuel delivery/idle/shut down issue?” Dealer says “Give me a few days to look into it and bring it in at the end of the week.”

Well, I picked it up Friday afternoon and it now runs like a different bike. No jerky low speed stuff and I can’t seem to kill it anymore. The service manager says his tech loaded a new and just acquired software update. Sorry, I just saw the 7.0 thread and didn’t question him about it.

Total cost of service was $220 and the BC reads same as before, no “Oil – OK” function and “N” for neutral.

06' K1200 S * yellow/black
05' FLHRCI * 95" with enough chrome to make you puke
RoadKing is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Aug 13th, 2006, 7:48 pm
Addict
 
Coastie's Avatar
 
Join Date: Aug 2006
Location: Mobile-ish, Alabama, USA
Posts: 646
Quote:
Originally Posted by RoadKing
The service manager says his tech loaded a new and just acquired software update. Sorry, I just saw the 7.0 thread and didn’t question him about it.
7.0 is out? Have a link to that thread?
Coastie is offline  
post #3 of 7 (permalink) Old Aug 13th, 2006, 8:25 pm Thread Starter
Just saying hey
 
RoadKing's Avatar
 
Join Date: Jun 2006
Location: Sugar Land, TX, ,
Posts: 4
Quote:
Originally Posted by Coastie
7.0 is out? Have a link to that thread?

I'm really not sure what software version I have now and sorry, I just realized the 7.0 thread is on another forum.

http://www.i-bmw.com//showthread.php?t=3136

06' K1200 S * yellow/black
05' FLHRCI * 95" with enough chrome to make you puke
RoadKing is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old Aug 14th, 2006, 7:41 am
Addict
 
sportrider's Avatar
 
Join Date: Dec 2005
Location: Ellijay, Georgia, U.S.A.
Posts: 730
Would you mind asking your dealer, cause if it's 7.0 and that fixes things, then
I'm gonna do a triple gainer somersault!

sportrider is offline  
post #5 of 7 (permalink) Old Aug 18th, 2006, 2:23 pm
Junior Member
 
Join Date: Sep 2005
Location: , ,
Posts: 37
Odd that there are so many different reactions to #6?

I received SW version # 6, and, while not a perfect fueling fix, a definite improvment. Everyone who has riden the bike (dealer's mech's too) comment on how great it runs!
I loving scaring the crap out of bicycles with the backfiring BANGS on deceleration!

How can different K1200S's have such wildy different fueling reactions if all get the same sofware? Are there other differences -- say in fuel injection, or ignition? My BMW Z4 came with a Spanish made ignition part -- which was later replaced with a Bosch unit and the difference was startling! Much better throttle response, etc. Maybe different bikes received different batches of parts which are actually responsible for the different running characteristics?

Is it that I ride at 2km to 3km altitude most of time and have Ken's air filters and a Laser can?
Sharkalec is offline  
post #6 of 7 (permalink) Old Aug 18th, 2006, 7:37 pm
Addict
 
sportrider's Avatar
 
Join Date: Dec 2005
Location: Ellijay, Georgia, U.S.A.
Posts: 730
Sorry dude, but 6.0 bites the big one...if you actually think it's good, stay tuned for 7.0!

Same filters..same cans and mine sucks!

sportrider is offline  
post #7 of 7 (permalink) Old Aug 19th, 2006, 8:48 am
Member
 
Join Date: Jan 2005
Location: Jacksonville, OR, USA
Posts: 108
Quote:
Originally Posted by Sharkalec
I loving scaring the crap out of bicycles with the backfiring BANGS on deceleration!

Your a SICK dude. I am one of those cyclist!!
bbenn75820 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Software Versions available for The BMW K1200S ! LOCUS K12/1300S 11 May 3rd, 2013 11:37 pm
Software update ZZR1200 K12/1300S 36 May 19th, 2006 11:26 am
6.0.1 Software Update eljeffe K12/1300S 0 May 10th, 2006 8:41 pm
CIP CD 6.0 Update eljeffe K12/1300S 10 Apr 23rd, 2006 6:55 pm
Software update glitch? wyeknott K12/1300S 21 Nov 18th, 2005 1:44 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome