Got No Power Since 6.0 - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Sep 5th, 2006, 8:43 pm Thread Starter
Senior Member
 
Join Date: Apr 2004
Location: victoriaville, qc, can
Posts: 126
Got No Power Since 6.0

My S Pulls Like My Old Rs
Ive Been To The Track And It's Not Constant
It Feels Like If The Timing Was Off
I Tried Disconnecting The Throttle Stopper Behind The Throttle Body's But It Still Feels Like It's Missing Power

Could All This Be Caused By 6.0 Or 6.1, I Had 5.0 Before My Upgrade.

Stroker
stroker is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Sep 6th, 2006, 4:01 am
Addict
 
sportrider's Avatar
 
Join Date: Dec 2005
Location: Ellijay, Georgia, U.S.A.
Posts: 730
Yes!

I've got dead spots too, when rolling on 2nd amd 3rd gear coming out of the apex of a curve.

I'm getting 7.0 this friday - will post that day what my findings are.


Last edited by sportrider; Sep 6th, 2006 at 8:24 am.
sportrider is offline  
post #3 of 5 (permalink) Old Sep 6th, 2006, 9:10 am
Rookie
 
Join Date: Sep 2003
Location: Strongsville, Ohio, USA
Posts: 53
Sportrider!

Good luck with the upgrade Pal. Many of us, I am sure, have closely followed your troubled life with your S. In fact, I hesitated for months in pulling the trigger on my K1200RS for K1200S purchase because of your experiences.

I eagerly await your GOOD NEWS!

Chuck V.
ChuckV is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old Sep 6th, 2006, 9:38 am
Addict
 
sportrider's Avatar
 
Join Date: Dec 2005
Location: Ellijay, Georgia, U.S.A.
Posts: 730
I'm optimistic!


sportrider is offline  
post #5 of 5 (permalink) Old Sep 6th, 2006, 11:56 am
Senior Member
 
joema's Avatar
 
Join Date: Jun 2006
Location: Nashville, TN,
Posts: 149
Quote:
Originally Posted by stroker
My S Pulls Like My Old Rs
Ive Been To The Track And It's Not Constant
...Feels Like It's Missing Power...Could All This Be Caused By 6.0 Or 6.1, I Had 5.0 Before My Upgrade.
Stroker
It's difficult to say. My '06 KS is much smoother on 7.0 and has fewer "peaks and valleys" in the power/torque curve.

Both before and after 7.0, a few times I'll feel a momentary lag if I quickly roll on lots of throttle from low rpm. I've seen a few reports saying aftermarket exhaust and intake systems help that.

I'm not saying 7.0 is perfect or without flaw, but on my bike the huge improvement in smoothness, fueling and throttle transitions make it well worthwhile. Only on 7.0 can I totally close the throttle approaching a curve, then re-open throttle in the curve with safety. Before 7.0, throttle snatch would often cause an unpredictable surge or jump in power.

Re software versions you can't go back, only to newer versions. If you're unhappy with your bike on 6.x, the best bet is going to 7.0. You can also continue watching the 7.0 reports as they come in, and assess how it's shaping up. That may help with your decision.
joema is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Absolutely the most detailed description of the K1200S I've come across... sinc K12/1300S 20 Jul 19th, 2014 9:04 am
Quick Disconnects for Power nuzzy90532 K1200RS/GT (Classic) 6 Aug 4th, 2006 3:02 pm
K1200RS - No power on decellerating thru 5000rpm matthassock Technical, Repair and Maintenance 29 Apr 9th, 2006 6:07 pm
Anyone Using Power Commander & Two Bros Full System craigj K1200RS/GT (Classic) 3 Mar 25th, 2006 9:48 am
Pilot Power or Z6. Yes,....again.... mark5lam K12/1300S 26 Jan 25th, 2006 8:29 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome