BMW Integral ABS - Troubleshooting, K1200S ! - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old Oct 23rd, 2005, 11:22 am Thread Starter
 
Join Date: Jun 2003
Posts: 27
BMW Integral ABS - Troubleshooting, K1200S !

I dont know if you have this Trouble-shooting for the Integral ABS, related to the K1200S,
so I will post it.

************************************************** ****************
Common Warn lamp . * .... . ABS lt. .... * Faults
************************************************** ****************
............
Off............ * .........On........ * only Residual brake function, both circuits
************************************************** ****************
............
Off.............* ....1Hz flash..... * No ABS-function. Power-up test not complete
************************************************** ****************
............
Off............ * ....4Hz flash..... * Only residual-brake function in both circuits. Self-diagnose not completed
************************************************** ****************
............
On............ * .........Off........ * Aft Light and/or Brake Light malfunction
************************************************** ****************
............
On............ * ....1Hz flash..... * Atleast one Brake-circuit w/o ABS-function
************************************************** ****************
............
On............ * ....4Hz flash..... * Residual brake-function in atleast One Brake-circuit
************************************************** ****************
Alternate 1Hz flash * Altern.1Hz flash * Too low fluid-level in BMW Intergral ABS.
.................................................. ........................................Do following checks on your bike:
.................................................. .........................................- Ignition OFF, do you have brake pressure in brake-handle/pedal ?
.................................................. .........................................- Brake function at both Wheels ?
.................................................. .........................................- Brake-system could be 'clogged', do you see any leaks?

.................................................. ..........................................
NB! If You find negativ test result, render Brake-system as Defect! ! !
************************************************** ****************
LOCUS is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Software Versions available for The BMW K1200S ! LOCUS K12/1300S 11 May 3rd, 2013 11:37 pm
Colored Flag on your K1200S, want one yourself ? LOCUS K12/1300S 3 Oct 21st, 2010 7:37 am
3000kms in 24 hours.., "Must be the First ever High speed Touring" of the K1200S ! LOCUS K12/1300S 1 Oct 21st, 2005 9:43 am
Tire approval for The K1200S LOCUS K12/1300S 6 Oct 16th, 2005 4:27 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome