Concours version of the EWS? - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Oct 9th, 2007, 6:53 pm Thread Starter
Addict
 
dwsdad's Avatar
 
Join Date: Jul 2004
Location: Marshall, TX, USA
Posts: 549
Concours version of the EWS?

Seems Kawasaki has a few gremlins in their KIPASS system:

"Over a long 4 day weekend of riding I started to have an issue. Push down on the K-Pass knob and nothing happens. Then with nothing changed push down again and the bike comes to life. This happend off and on all weekend until I got with 5 blocks of home. I stopped to get gas when the bike running the system just shut down. Pushed the bike home. Once home push down on the knob and the bike unlocked and came to life once again. Started the up and 5 seconds later the whole system shut down again. No lights, no gages, no run, NO FUN.

Waiting for the dealer to come pick the bike up."

..and this reply.........

"Did you carry a cell phone anywhere near your key fob? It can interfere with the signal from what I understand. On the otherhand though, if the key fob loses it signal with the bike (either through an interfered signal or simply walking away from the bike while it is running), the bike will still run. The LCD will say "No Transponder" but the bike will run. If you shut the bike off with the "No Transponder" showing, you have 10 seconds to re-start the bike. If you don't hit the 10 sec mark, the bike will become disabled. When I swapped rides with my bro for a quick ride last weekend, he got the "No Transponder" message but he was still able to ride.

So, what am I saying here?

Did you notice any message on the LCD when all this happened? Also, check that your Fob has a clear unobstructed signal with the Ki-Pass system under the seat.

Just a thought."

Seems like I heard someone say the owners manual says not to carry the FOB near a pacemaker. Could be wrong on that.

Doug Turner
'86 Concours
'99 K1200LT - gone
'06 K1200GT - the new kid in town
'08 Wing - gone
Marshall, TX
dwsdad is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Oct 9th, 2007, 7:31 pm
 
Join Date: Jun 2007
Posts: 42
I had a 2000 Connie for 2 1/2 riding seasons and put over 36K miles on it. I was really excited waiting for the new Connie to come out and reading the little bits and pieces about it. Even went to the m/c show in Cleveland just to see it live. I lost interest when I read about this Kipass system. I'm just not a big fan of making things too complicated for no apparent reason. So I bought a KRS instead and just love it. Maybe in a few years when they either give up on silly key fobs or work out the gremlins I'll look at the bike again. We'll see.
Moosedog is offline  
post #3 of 7 (permalink) Old Oct 10th, 2007, 5:08 pm
 
Join Date: Aug 2007
Posts: 20
There were no gremlins. the battery on his bike had not had the cables tightened correctly - dealer issue. He is now up and running with no problems.
buffgunner is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old Oct 10th, 2007, 8:36 pm Thread Starter
Addict
 
dwsdad's Avatar
 
Join Date: Jul 2004
Location: Marshall, TX, USA
Posts: 549
Sorry. Last I read was he had checked his cables and all was good. I'm happy to hear there's no problem with that KIPASS thingy.

Doug Turner
'86 Concours
'99 K1200LT - gone
'06 K1200GT - the new kid in town
'08 Wing - gone
Marshall, TX
dwsdad is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Software Versions Revisited and Diag Screen Output Brahma K12/1300GT (Next Gen) 24 Apr 20th, 2008 3:00 pm
Kawasaki Concours or BMW KGT? That's the Q taxswami K12/1300GT (Next Gen) 24 Jul 9th, 2007 9:47 pm
MapSource update version 6.11.6 ģwin GPS 3 Nov 30th, 2006 8:14 pm
Software version Blackhorse17 K12/1300GT (Next Gen) 2 Oct 26th, 2006 9:21 am
Motor-Software Version Bernd_Lukas K12/1300S 1 Oct 17th, 2006 12:52 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome