Start - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Mar 14th, 2010, 12:32 pm Thread Starter
Noob
 
Join Date: Mar 2010
Location: Shrewsbury, , England
Posts: 1
Start

I have been given a 1985 K100RS,it has not been started for quite awhile.The battery was no good so I bought a new one ,have put it on and tried to start it and there in nothing only the lights on the dash.When you rty to start it there is no sound of anything trying to click in. Not having had one of these before is there a set way of starting the bike. by the way checked all the fuses and they are all ok
scooby is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Mar 14th, 2010, 2:25 pm
Veteran
 
H96669's Avatar
 
Join Date: Jun 2009
Location: Burton, British Columbia, Canada
Posts: 1,649
No clicking....sounds like a bad relay or maybe the ignition switch, common problems! Lots of info on them starter here, do a search, but read this also, lots on starters....!

http://www.ibmwr.org/ktech.shtml

But before you work on that, take the negative battery bolt off and connect the terminal to the pole with Vise-grips. that way you can disconnect quickly in case anything starts smoking.....! The starter relay sometimes fuses shut and will keep the starter going even with the ignition off.

On an 85 you can switch the horn relay with the other one and see if that helps.There is only 2 relays, and they had updated them sometimes in the late 80's. Do you hear the fuel pump when you switch the ignition on?

It could be the "neutral safety switch" too,unusual but possible, try pulling the clutch in as you try the starter.

And.....let us know what happens!

Benelli 50cc at 14
Yamaha RD 200 at 16
Yamaha RD 350 at 17
Honda CB 750 F at 18
Honda V45 Sabre at 24
BMW K100RS at 27
BMW R100GS at 34
BMW K1200RS at 53
H96669 is online now  
post #3 of 4 (permalink) Old Mar 14th, 2010, 5:52 pm
Noob
 
Join Date: Feb 2009
Location: Brisbane, Qld, Australia
Posts: 14
Quote:
Originally Posted by scooby
I have been given a 1985 K100RS,it has not been started for quite awhile.The battery was no good so I bought a new one ,have put it on and tried to start it and there in nothing only the lights on the dash.When you rty to start it there is no sound of anything trying to click in. Not having had one of these before is there a set way of starting the bike. by the way checked all the fuses and they are all ok
Very basic, but are you pulling in the clutch when hitting the starter? EVen in Neutral it needs to have the clutch pulled
rick_o is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old Mar 14th, 2010, 6:33 pm
Veteran
 
H96669's Avatar
 
Join Date: Jun 2009
Location: Burton, British Columbia, Canada
Posts: 1,649
Quote:
Originally Posted by rick_o
Very basic, but are you pulling in the clutch when hitting the starter? EVen in Neutral it needs to have the clutch pulled
It shouldn't....I had a little argument over that one when the Neutral Safety Switch was defective on a brand new GS, safety feature they said.....No No No I said....they replaced the switch and after that it started like all North American BMWs, either in neutral no clutch or in any gear with the clutch pulled.

And the early Ks had the sidestand release mechanism tied in with the clutch lever, no way you could pull the clutch with the bike on the sidestand.

But it is recommended on all of them to pull the clutch in neutral if the engine is cold, it frees the tranny and is easier on the starter/battery.

Benelli 50cc at 14
Yamaha RD 200 at 16
Yamaha RD 350 at 17
Honda CB 750 F at 18
Honda V45 Sabre at 24
BMW K100RS at 27
BMW R100GS at 34
BMW K1200RS at 53
H96669 is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 K1200rs Cranks but wont start??? Ratmann1 Technical, Repair and Maintenance 10 Aug 29th, 2009 6:25 pm
Failure to start and failed switch far from home plcedeno K12/1300S 39 Aug 17th, 2009 7:39 pm
'04 GT No Start Condition - tried jump start motorradman K1200RS/GT (Classic) 5 Jun 4th, 2009 8:34 pm
k1200r fails to start sometimes ecapuano K12/1300R/R-Sport 6 Oct 9th, 2008 10:37 am
Cooling fans start up before needed chains K1200RS/GT (Classic) 13 Sep 1st, 2008 7:32 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome