oil usage - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Jan 13th, 2006, 12:49 pm Thread Starter
Rookie
 
Join Date: Jan 2006
Location: Broken Arrow, OK, USA
Posts: 53
Question oil usage

ive got a 98 RS and it has used between 1/4 to 1/2 Qts per 1000 miles sence I baught it new its got got 66.5K on it. Is this normal, Is anyone else experiencing this?
cihm is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Jan 13th, 2006, 12:53 pm
no power in the 'verse can stop me
 
shook sez's Avatar
 
Join Date: Oct 2005
Location: n.e.ohia, , usa
Posts: 1,126
Quote:
Originally Posted by cihm
ive got a 98 RS and it has used between 1/4 to 1/2 Qts per 1000 miles sence I baught it new its got got 66.5K on it. Is this normal, Is anyone else experiencing this?
My 98 has a voracious appetite for oil, to the tune of a half quart or more every thousand miles or so.

So, I guess that's "normal", at least for MY bike.

tim
shook sez is offline  
post #3 of 6 (permalink) Old Jan 13th, 2006, 5:14 pm
Enthusiast
 
Join Date: Jul 2003
Location: Raleigh, NC, USA
Posts: 349
Mine used zero between changes done at 6k intervals. Others have said the same so I would say your usage is abnormal.

Pete
peteo is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old Jan 13th, 2006, 6:32 pm
Addict
 
Join Date: Mar 2004
Location: , , UK
Posts: 3,750
cihm, My '97 has about 36K miles, uses no oil at all between 6K inspections and doesn't puff smoke when parked and started on the side stand.

I've always used mineral oils until recently when I went to semi-synthetic. Still no change in oil consumption. Bike uses much more gas than oil!

K's are big motors with more power than some riders may use. They need to be worked hard sometimes. Usually you can tell on a rip down if a bike's been maltreated with kindness: hone marks are still in the bores and the rings are clogged with carbon. I read on the old forum that these motors are only considered broken in after 50K miles!

If all I ever have to do on a bike is put gas and oil in it with no other problems, I'm a happy bunny. Don't worry.



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!
voxmagna is offline  
post #5 of 6 (permalink) Old Oct 3rd, 2006, 11:56 am
 
Join Date: Apr 2005
Posts: 18
My bike was using about a quart every 1000 miles with 130k on it. It was kind of hard to stay on it. Now it doesn't use any.
tacurl is offline  
post #6 of 6 (permalink) Old Oct 3rd, 2006, 4:36 pm
Veteran
 
BAK04GT's Avatar
 
Join Date: Jan 2006
Location: Meredith, NH, USA
Posts: 1,511
fast and hard....no babying ( is that a word?)....never add oil and never burns on the side stand.....no valve ajustment....take her up to 100 mph 3-4 times a day in 5th....ride daily ....wash every day or on avg day and a half...radiatir and cooler a must...my wife asked me how come i wash it so much...i said you have to take care of the things you love.......found myself upstair washing my wife later.......and the wax job!!!! yea! ...buff here buff there...ya know what im say n..as in oil useage not normal ...do some compression test.....and see where the problem is....rings .....better yet check your plugs for oil....

Last edited by BAK04GT; Oct 3rd, 2006 at 8:56 pm.
BAK04GT is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Proper Tool Usage allenclarkson Humor 1 Nov 2nd, 2005 3:20 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome