K1100lt front ABS problem - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old Jun 20th, 2016, 5:08 am Thread Starter
Noob
 
Join Date: May 2016
Location: Stoke on Trent, Staffordshire , UK
Posts: 8
K1100lt front ABS problem

The front brake works well and stops good but the ABS is not working, I have checked the gap between the senior,it correct, where else can I look to rectify the problem. Rear ABS wirks as it should.
valkyrie is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Changing Front Shock, Leading Link Wear frankr K12/1300GT (Next Gen) 2 Apr 28th, 2016 11:08 pm
Infuence of ABS on rear-brake pedal usage kurtk12gt K12/1300GT (Next Gen) 13 Apr 20th, 2007 3:21 pm
ABS II Troubleshooting Request PSB K1200RS/GT (Classic) 12 Oct 18th, 2006 9:58 am
ABS unit troubleshooting. Richinga Technical, Repair and Maintenance 18 Jul 31st, 2006 10:47 pm
Anyone know what the standard K1200R brakes are? HuecoDoc K12/1300R/R-Sport 5 Dec 16th, 2005 2:56 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome