Avon Sport Touring Problem - K-Bikes.com - Excellence in Motion
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 (permalink) Old May 20th, 2006, 10:58 pm Thread Starter
Addict
 
The Fllash's Avatar
 
Join Date: Jan 2005
Location: Las Vegas, Nevada, USA
Posts: 513
Avon Sport Touring Problem

I just put on a set of Avon tires, ST 45 and 46. I put 150 miles on them today, first time out. I had been using Mich. Road Pilot on a K1200RS 2004 with 18,000 Miles.
I had NO wobble problems with the Mich. Just worn out.

When I start from 0 MPH the bike feels like it has a bent wheel. (It doesn’t)
It stops this wobble feeling before 10 MPH.
If you just role the bike at say 5 mph is has this bent wheel feeling.
Any road, I tried a few.

W T F ???

The bike handles very well at all other speeds.
No shimmy with hands off the grips.

Does anybody else have this feeling with this tire?

Is it the tread pattern? Does it go away when the tire wears down?

Does Avon know about this?

Inquiring minds want to know. FAST!!

I start a two week trip to Montana Saturday.


Thanks to all.

Bazra
Aka; The Flash
The Fllash is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old May 21st, 2006, 3:19 pm
Addict
 
Join Date: Mar 2004
Location: , , UK
Posts: 3,750
Were the tires professionally fitted by a shop and the wheels checked for balance afterwards? Were the front fork legs 'centred' on the axle, before the axle pinch bolts were tightened?



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!
voxmagna is offline  
post #3 of 21 (permalink) Old May 21st, 2006, 11:57 pm Thread Starter
Addict
 
The Fllash's Avatar
 
Join Date: Jan 2005
Location: Las Vegas, Nevada, USA
Posts: 513
Yes to all.
It feels like the rear tire, not the front.

At the Sprot Touring Site I got about six hits all saying that these Avons sometimes feel strange.

It's only a very very slow speed.
The Fllash is offline  
Sponsored Links
Advertisement
 
post #4 of 21 (permalink) Old May 22nd, 2006, 9:13 am
Addict
 
Join Date: Mar 2004
Location: , , UK
Posts: 3,750
I'd had a couple of 020's on the rear and bike still felt OK. Then I put a new tire on the front and it felt like the front was sensitive and I could ride horizontal on the wall of death. After about 250 miles they scrubbed in a bit and are now feeling the same they always did.



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!
voxmagna is offline  
post #5 of 21 (permalink) Old May 29th, 2006, 1:26 pm
Addict
 
DebS's Avatar
 
Join Date: Jun 2003
Location: Golden, CO, USA!
Posts: 447
Tires

New Avons you say??? Send them to me, I'll fix them. After having three sets, I've figured out how to stop that....

Deb and Dean Sauer
Golden, CO

The cure for boredom is riding motorcycles, and there is no cure for riding motorcycles...
DebS is offline  
post #6 of 21 (permalink) Old May 29th, 2006, 2:22 pm
Statmaster
 
eljeffe's Avatar
 
Join Date: Aug 2005
Location: Plano, TX, USA
Posts: 2,313
I used to run Avons on my RS and had no problems. On the LT, they used to want to track along the imperfections in the road.

Become a Supporting Member of K-Bikes.com
__________________
El Jeffe
Plano, TX
'06 K1200GT Crystal Grey
'04 Sprint RS Caspian Blue
__________________
"I can make a woman orgasm so hard she screams out random numbers. Those numbers end up being winning lottery numbers." - Techfiend
eljeffe is offline  
post #7 of 21 (permalink) Old May 29th, 2006, 10:42 pm Thread Starter
Addict
 
The Fllash's Avatar
 
Join Date: Jan 2005
Location: Las Vegas, Nevada, USA
Posts: 513
Well here I am 1,000 miles on the Avon's at Salmon ID.
I began this trip from Las Vegas Sunday. Took the very long way to Elko NV.
Monday Elko to Boise ID to Salmon ID. About 500 Miles a day.

The Avon's feel great. I have a very secure feeling from them at all speeds.
Peg scrapping at 80 MPH, or even in the cold rain,(snow) at Stanley ID.

They handle quick and purdicatable. Much better feeling than the Mich. pilot Roads I had used.

Avon's feel terrific on all road surfaces. I have not felt that "wheel wobble feeling" when I just rode to the hotel, but I was at a Bar.

I will post the miles I get out of them, not too soon I hope.

I could use some MORE HP. The engine feels a little flat at 6,000 ft. alltitude. Where did I put that old turbo I had?

Oh, Fuel mileage went to shit. Only getting 35 MPG at 100+ MPH

Tuesday, up to Kalispell MT. God I hope it warms up!!
The Fllash is offline  
post #8 of 21 (permalink) Old May 30th, 2006, 10:27 am
Addict
 
Mudbug's Avatar
 
Join Date: Dec 2003
Location: Reality, TX, USA
Posts: 486
Question 18,000 miles on a set of tires???

Quote:
Originally Posted by bazra
I just put on a set of Avon tires, ST 45 and 46. I put 150 miles on them today, first time out. I had been using Mich. Road Pilot on a K1200RS 2004 with 18,000 Miles.
I had NO wobble problems with the Mich. Just worn out.

Bazra
Aka; The Flash
How do you get 18,000 miles on tires? Perhaps you meant 18,000 km, which is still high in my experience.

Lache pas la patate

Robert Odendahl
Mudbug is offline  
post #9 of 21 (permalink) Old May 31st, 2006, 5:54 pm Thread Starter
Addict
 
The Fllash's Avatar
 
Join Date: Jan 2005
Location: Las Vegas, Nevada, USA
Posts: 513
Mudbug;
I have been using Mich brand tires for tires for that long, many sets of Mich tires for 18,000 Miles.
The Fllash is offline  
post #10 of 21 (permalink) Old Jun 8th, 2006, 2:20 pm
Enthusiast
 
budcarrigan's Avatar
 
Join Date: Nov 2004
Location: Houston, TX, USA
Posts: 326
Quote:
Originally Posted by bazra
Mudbug;
I have been using Mich brand tires for tires for that long, many sets of Mich tires for 18,000 Miles.
Peg scraping at 80 and still getting 18,000 out of a rear tire. Don't understand how. I'm on my second set of Avon's with nothing but good things to say. However, I can only get about 6500 out of the rear and 10,500 front. I've used most of the popular brands and the Avon's give me the best mileage. Most rears only last 4500.

Never had a wobbling problem with any brand including Avon's.
budcarrigan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
flash headlight at intersection beemermeup K1200RS/GT (Classic) 32 Oct 4th, 2006 12:06 pm
new software problem??? scottkr K12/1300R/R-Sport 11 Jun 2nd, 2006 1:18 am
Sport Touring vs cruisers B_Haugen Bike Talk 24 May 20th, 2006 7:48 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome