Problem with one of the Gages - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old Jul 12th, 2007, 12:17 pm Thread Starter
 
Join Date: Jun 2007
Posts: 101
Problem with one of the Gages

I think my tachometer is malfunctioning. It hardly gets above about 4500 before I am in the "Arrest Me" zone...

I think I need to call Tach Support...



sorry- just a FNG who is still trying to get over this thing....
hopz is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Jul 12th, 2007, 1:30 pm
Enthusiast
 
davidk63's Avatar
 
Join Date: Apr 2006
Location: Concord, NC, USA
Posts: 372
Well mine is the opposite. I try not to let mine fall below 4500 rpm for fear of falling over due to going too slow.


'03 K1200GT

davidk63 is offline  
post #3 of 8 (permalink) Old Jul 12th, 2007, 2:16 pm
"DELIVERS"
 
milkman's Avatar
 
Join Date: Nov 2004
Location: SF bay area, CA, USA
Posts: 870
Quote:
Originally Posted by hopz
I think my tachometer is malfunctioning. It hardly gets above about 4500 before I am in the "Arrest Me" zone...
Downshift!

'04 GT...Orient Blue...Staintune...Ohlins...Power Commander
milkman is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old Jul 12th, 2007, 5:14 pm
Addict
 
Join Date: Mar 2004
Location: , , UK
Posts: 3,750
You must have the wrong rear drive fitted and need to get that checked out. Also you should be riding on those smaller scooter wheels, then everything on the tacho works out and you don't have a seat height problem. Redline is just before the 'arrest me'. As a bonus, you get to be the rocket man doing 0-60 in 2 seconds, if the rubber stays on the road.



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!
voxmagna is offline  
post #5 of 8 (permalink) Old Jul 12th, 2007, 5:33 pm
Member
 
Join Date: Nov 2006
Location: FlugistanUtah, , USA
Posts: 87
My bike puts me in 'Arrest Me' mode as soon as I insert the key...........







But those silly coppers must not have seen me yet.......no tickies to my name.......
InFidel is offline  
post #6 of 8 (permalink) Old Jul 12th, 2007, 7:53 pm
 
Join Date: Dec 2006
Posts: 49
Talking

Quote:
Originally Posted by hopz
I think I need to call Tach Support...



I think I just wet myself!
coach3062 is offline  
post #7 of 8 (permalink) Old Jul 12th, 2007, 9:38 pm Thread Starter
 
Join Date: Jun 2007
Posts: 101
Yeah, and another thing... the Fuel gage is screwed too. The Second Half is Waaay bigger than the first half... what gives with that?

My theory is that the last few gallons must be bigger than the first ones.
hopz is offline  
post #8 of 8 (permalink) Old Jul 13th, 2007, 2:27 am
Addict
 
Join Date: Mar 2004
Location: , , UK
Posts: 3,750
The first few gallons are the important one's you really need to know about, before the gas runs out and you're pushing the bike!

The last gallons are just there to balance up the bike.



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!
voxmagna is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 K1200GT Clutch Problem echarton K12/1300GT (Next Gen) 32 Feb 6th, 2011 10:56 pm
ABS power Brake Problem Solved The Fllash Technical, Repair and Maintenance 2 Aug 7th, 2010 9:33 pm
2006 K12GT problem... Please help! LA-K12GT K12/1300GT (Next Gen) 29 Jan 4th, 2009 8:07 pm
GT stalling/idling problem LA-K12GT K12/1300GT (Next Gen) 33 Nov 15th, 2006 12:16 pm
new software problem??? scottkr K12/1300R/R-Sport 11 Jun 2nd, 2006 1:18 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome