final drive failing? - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Oct 7th, 2007, 10:09 pm Thread Starter
 
Join Date: Jun 2007
Posts: 42
final drive failing?

On sat. my wife and I took a 265 mile ride. We stopped 1/2 way for lunch and I noticed thick black crud on the bottom of the drive shaft just in front of the boot and a small amount of sprayed oil on the swingarm. Looking closely at the boot I noticed it was not completely tight where the back side clamp is. It is the first time I have seen this. First question: is just the boot too loose and require a new clamp? I did have new tires put on Friday at a non BMW dealer. Could they have done something? I wiped it clean today and will take it for a ride tomorrow and see if there is any difference.
Moosedog is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Oct 7th, 2007, 11:47 pm
Veteran
 
Papilio's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Victoria, Australia
Posts: 1,163
oil

Boot is just a dust cover. First action I would take is to remove the oil fill cap whilst bike is sitting on stand on level ground. I caused this problem by putting the cap back too quickly after filling the drive with oil. Problem manifested on long rides, I just needed to allow and egg cup of oil to come out.
Papilio is offline  
post #3 of 4 (permalink) Old Oct 8th, 2007, 3:54 am
Addict
 
Join Date: Mar 2004
Location: , , UK
Posts: 3,750
Quote:
Originally Posted by Moosedog
On sat. my wife and I took a 265 mile ride. We stopped 1/2 way for lunch and I noticed thick black crud on the bottom of the drive shaft just in front of the boot and a small amount of sprayed oil on the swingarm. Looking closely at the boot I noticed it was not completely tight where the back side clamp is. It is the first time I have seen this. First question: is just the boot too loose and require a new clamp? I did have new tires put on Friday at a non BMW dealer. Could they have done something? I wiped it clean today and will take it for a ride tomorrow and see if there is any difference.
The boot is just a dust cover. The clips should be tight to stop water getting inside. Drop off the large boot clip, push the boot back and see if there is any oil or water inside. If it's dry inside then as Papilio says it might just be an overfill. You should be able to wipe and smell the oil. Drive and transmission oils have a different smell to engine oils.

Oil can only come from 2 places: Either back from the transmission seal down the swingarm tube, or forwards from the rear drive pinion seal.



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!
voxmagna is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old Oct 9th, 2007, 7:05 pm Thread Starter
 
Join Date: Jun 2007
Posts: 42
Well I cleaned off all the crud and the few drops of oil and have driven it pretty extensively and have no further problems. Don't know why, but I'll take it.

Moosedog
Moosedog is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Final Drive Oil Change 2006 K1200R Coastie Technical, Repair and Maintenance 24 Apr 6th, 2017 8:41 am
Absolutely the most detailed description of the K1200S I've come across... sinc K12/1300S 20 Jul 19th, 2014 9:04 am
extending final drive oil change? MN.GT K12/1300GT (Next Gen) 23 Aug 10th, 2010 1:32 pm
Sullivan County, NY 10-30-05 kevinC Ride Tales 4 Apr 27th, 2008 7:52 pm
Final drive oil change - Not entirely successful GMack K12/1300GT (Next Gen) 10 Nov 28th, 2006 8:05 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome