clutch problem update - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Jul 27th, 2008, 10:06 am Thread Starter
Rookie
 
gmurtic's Avatar
 
Join Date: Oct 2007
Location: Split, Croatia Europe,
Posts: 46
clutch problem update

Hello from Croatia!

I finally disassembled my bike to replace the clutch and just wanted to update you all...
The problem was in the slave and input shaft rear seal, clutch housing was filled with gear oil, although I can't say I ever noticed it missing.





And just so you know, this is NOT an easy job, your bike will look like this:




You have to disassemble everything and get your engine off the frame, although manual says you can do it without removing the engine, you get to the point where two bolts and draining coolant makes the difference in removing or not, so, REMOVE it.

I will now have to order two more seals and now that everything is off, I will probably clean injectors and check alternator and starter.

The same job has to be done if you have problems with alternator or starter and have to remove it.
You don't need any special tools to do this kind of job, but don't get me wrong, this is not an easy do it yourself job, you have to be skilled in mechanics, patient and have lots of space for the parts you have to remove.



Once I get to the assembly point I will make some more pictures and can post them as well...

Best regards, Goran!

gmurtic is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Jul 27th, 2008, 12:10 pm
 
Join Date: Jul 2008
Posts: 59
My Dad had to do this with his Red 99' K1200RS. The exact same problem. Apparently there are a couple of important things. Replace the clutch bolts with new. (my brother in law did not and shattered his clutch on his 1100RS), and don't push one of the seals all of the way down. You have to mark it's location. Or it will leak at that seal.
rjoelshipp is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 K1200GT Clutch Problem echarton K12/1300GT (Next Gen) 32 Feb 6th, 2011 11:56 pm
Clutch problem gmurtic K1200RS/GT (Classic) 15 Jul 5th, 2008 12:32 am
99 K122RS Clutch Question / Problem rtp70 K1200RS/GT (Classic) 6 May 13th, 2008 4:54 am
2003 K12gt Clutch Problem DRJOHN_77 Technical, Repair and Maintenance 3 May 29th, 2007 7:09 pm
Evoluzione clutch slave problem? logoguy K12/1300S 11 Jan 15th, 2006 12:00 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome