2003 K1200RS Cooling System - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Sep 20th, 2010, 9:02 am Thread Starter
Noob
 
Join Date: Sep 2010
Location: , ,
Posts: 12
2003 K1200RS Cooling System

Hello All,

My K1200RS has around 39k on her and I'm experiencing an issue with the cooling system. The overflow tank, overflows after riding for a while. I pulled the side fairing and checked the fluid level in the left radiator and it was not visible.

I read in the Clymer manual that if the top pops on the overflow tank (mine never popped) that the coolant in the radiators has reached a boiling point and caused a backflow to the overflow tank.

Then bike doesn't appear to be running hot and I haven't gotten any warning lights, nor does it smell hot.

Could I possibly have a hose that is collapsing causing poor circulation or is this maybe a thermostat issue?

Thanks in advance for your assistance,
John
jfalck is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Sep 20th, 2010, 10:27 am
Noob
 
Join Date: Jan 2005
Location: , ,
Posts: 15
Try replacing the radiator cap. BMW superseded the original one and the new one solved this situation. I had the same problem and this corrected it 4 plus years ago, with no further occurences.
lynnbpatbmw is offline  
post #3 of 5 (permalink) Old Sep 20th, 2010, 10:30 am
MIK
Senior Member
 
MIK's Avatar
 
Join Date: Mar 2006
Location: Acton, MA, USA
Posts: 188
Quote:
Originally Posted by jfalck
Could I possibly have a hose that is collapsing causing poor circulation or is this maybe a thermostat issue?
I don't think it can be a hose issue, but you could test the thermostat to make sure it operates properly.
MIK is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old Sep 20th, 2010, 6:24 pm
Enthusiast
 
Y2K12RS's Avatar
 
Join Date: Jan 2009
Location: Mendocino, CA, USA
Posts: 283
I had the same thing happen on my '93 1100RS. We found that if we simply flipped the rubber gasket in the cap over, that did the trick at least until I got home. Whether I replaced the whole cap or just got a new gasket, I don't recall, but never had the problem again. That would have been around 50,000 miles for that bike. My '00 K12RS never had the issue, don't recall if the cap was ever swapped out.

Specifically what was happening to mine, seems to be the same for you, was that it was fine while riding - this was a 1000 in a day ride - but at Every stop (Engine still hot but insufficient air flow to prevent expansion), it spewed out the rubber nipple on the overflow and had no ability to suck it back through the hose as it normally would. Once it cooled enough, no spewing problem until the next stop, the gasket simply was letting the no-longer cooled fluid past, similar to the pressure spring in the cap. Mind you, the temp guage would only approach the red once the bike stopped and spewing was going on. It never got higher than it would in stop and go traffic, and the fan did come on properly.

Jim Douglas
'00 K1200RS >135,000 mi, '09 K1300S sold @ 22,232 mi
'93 K1100RS traded up @ 78,000 mi, '85 K100RS sold @44,000 mi, Kawi 650 track bike - sold
http://www.seagullbb.com/

Last edited by Y2K12RS; Sep 20th, 2010 at 6:39 pm.
Y2K12RS is offline  
post #5 of 5 (permalink) Old Sep 20th, 2010, 7:17 pm Thread Starter
Noob
 
Join Date: Sep 2010
Location: , ,
Posts: 12
Thanks

Thanks for all the good responses! I'll go down to the dealer and get a new cap this week.

Thanks again,
John
jfalck is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Absolutely the most detailed description of the K1200S I've come across... sinc K12/1300S 20 Jul 19th, 2014 9:04 am
2003 k1200rs alarm system H96669 K1200RS/GT (Classic) 0 Jun 20th, 2009 10:55 pm
New ABS System and Advanced Stability Control Details eljeffe Bike Talk 0 Jul 16th, 2006 4:43 pm
Stolen 2003 K1200RS from Sparks/Reno osii Northern California 14 Feb 4th, 2006 4:00 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome