K1200GT, new battery fitted - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Oct 20th, 2010, 8:20 am Thread Starter
Noob
 
Join Date: Oct 2010
Location: Cape Town, Western Cape, South Africa
Posts: 2
K1200GT, new battery fitted

Hi, I have been riding a K1200GT for about 2 years now and have done approximately 20000 km on it. The bike has done 36000 km and I found that the battery would run down after about a week of riding roughly 18 km to work in the morning and back home in the afternoon. I replaced the original BMW Exide battery with a Panasonic, as supplied by the local BMW dealer. The power was disconnected for about 15 minutes whilst the old battery was out and before the new one was fitted. I now find that the bike starts like a dream, idles when cold but does not idle when at operating temperature. Has anybody experienced a similar problem? Is there a quick fix solution to this or do I take it to the dealer for adjustment?

Last edited by Herman; Oct 20th, 2010 at 9:21 am.
Herman is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Oct 20th, 2010, 8:43 am
Member
 
NY1200GT's Avatar
 
Join Date: Feb 2006
Location: Gansevoort NY, Burlingame, CA, USA
Posts: 65
You may have to re-set the ECU. I can't quite remember the process exactly, but something like: Turn on power, do not start, open and close throttle three times, then turn off power and then start her up.

Ray
04 GT
BBG1500
NY1200GT is offline  
post #3 of 6 (permalink) Old Oct 20th, 2010, 9:23 am Thread Starter
Noob
 
Join Date: Oct 2010
Location: Cape Town, Western Cape, South Africa
Posts: 2
Thanks Ray, I'll try that.

Regards
Herman is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old Oct 29th, 2010, 8:16 pm
Noob
 
Join Date: May 2010
Location: Oceanside, New York, USA
Posts: 4
yes that is the procedure that must be followed every time the battery is disconnected...
put the key switch on, turn the switch to run, (center position) grab the throttle and spin it full throttle than back 3 times, not so fast but normal...turn the key off...then turn key on and start bike, you should be like original whatever that was for you....i recommend that you disconnect the negative for a few minutes and start all over. Good Luck.
444rose is offline  
post #5 of 6 (permalink) Old Oct 30th, 2010, 5:27 am
Veteran
 
BAK04GT's Avatar
 
Join Date: Jan 2006
Location: Meredith, NH, USA
Posts: 1,511
When you do that all you are doing is resetting the TPS...
BAK04GT is offline  
post #6 of 6 (permalink) Old Oct 30th, 2010, 7:54 am
Addict
 
Join Date: Mar 2004
Location: , , UK
Posts: 3,750
It could be a double fault.

Something was wrong with engine temperature sensing before the battery change which the ECU tried to live with and correct. Then the ECU was effectively reset when the battery was replaced and now a problem with engine temperature monitoring or something else in the efi loop has come to light.

I'd suggest a BMW diagnostics check for peace of mind. Unless you have an unlimited supply of the many component parts in the efi loop and your own specialist equipment, fault finding can be difficult and time consuming.



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!
voxmagna is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
BMW Motorrad Maintenance Charger Manual uglybuttugly K12/1300GT (Next Gen) 6 Dec 21st, 2009 6:53 pm
BMW gel battery charger & K1200GT rippinbyu K12/1300GT (Next Gen) 9 Aug 18th, 2009 12:00 am
K1200GT battery, starting bonafidebob K12/1300GT (Next Gen) 8 Sep 20th, 2008 9:54 am
K1200GT battery, starting bonafidebob K12/1300GT (Next Gen) 9 Sep 9th, 2008 3:25 pm
how-to replace battery??? '04 k1200gt billbeemer K1200RS/GT (Classic) 2 Jan 6th, 2007 3:28 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome