Temp gauge is inop on 2002 K12RS - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Oct 27th, 2013, 10:07 pm Thread Starter
Noob
 
Join Date: Oct 2012
Location: Austin / Cedar Park, TX, USA
Posts: 10
Temp gauge is inop on 2002 K12RS

Moves a slight amount while riding, but doesn't make it off the white mark that indicates a cold temp.

Brian
wildwestrider is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Oct 28th, 2013, 4:19 pm
Enthusiast
 
dohalloran's Avatar
 
Join Date: May 2005
Location: Oakville, Ontario, Canada
Posts: 227
probably related to the speedo issue, no doubt

I don't think they're on the same fuse though
dohalloran is offline  
post #3 of 3 (permalink) Old Oct 28th, 2013, 6:16 pm
Addict
 
Join Date: Mar 2004
Location: , , UK
Posts: 3,750
Check the wiring connection at the sensor which is low down at the front underneath the water pump. There are 2 sensors with wires there. One is oil pressure and the other one with the blue wire drives the temperature gauge. They use a very poor connection clip which gets fouled with road muck.

If that connection doesn't fix it after cleaning, then its probably the sensor. Search this site for the resistance values.

It isn't used by the ECU or to put on the fans. There's a second water temp sensor in the cylinder head.



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!
voxmagna is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing a Coolant Temp Gauge on 1987 K100 jlambert Other K-Bikes Discussion 15 Aug 11th, 2010 10:59 pm
temp gauge k1200 rs what is normal bke7 K1200RS/GT (Classic) 27 Jun 13th, 2010 9:15 pm
Coolant temp gauge stuck in red for no apparent reason... eyesurgeon K1200RS/GT (Classic) 5 Apr 6th, 2008 10:58 am
Temp gauge issue on my K100 Pro_Marinero Other K-Bikes Discussion 0 Mar 30th, 2008 3:55 pm
Lowering a 2002 K12RS exhaust cannister d0ugparker K1200RS/GT (Classic) 12 May 26th, 2006 10:02 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome