Will not start - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools
Old Apr 10th, 2017, 5:35 pm Thread Starter
Noob
 
azhirise's Avatar
 
Join Date: May 2013
Location: Mesa, AZ,
Posts: 8
Will not start

2003 BMW K1200GT 56,000 miles – Will not start – .
1. New battery BMW German original one year old plus 2 new factory keys.
2. Motorcycle stored outside under cover without battery 4 months.
3. Battery was removed and was on a CTEK 12v Trickle Battery Charger/Maintainer for those 4 months.
4. Ran well and started normally prior to the winter storage.
5. Battery reinstalled fully charged.
6. Center stand folded up properly.
7. Side stand folded up proper.
8. Clutch released and kill switch in the run position.
9. key in and switch to on/run.
10. pressed started button – good solid starter action/cranking but it did not start.
I tried it several times.

11. TPS reset:
Here is what to do after replacing the battery.
1) Turn the ignition key on.
2) Turn the kill switch to the on position.
3) DO NOT START THE ENGINE.
4) Roll the throttle full open, hold open for 2 or 3 seconds.
5) Roll the throttle off.
6) Repeat steps (4) and (5) three times.
5) Turn the key off.
You're now re-set. ???

Re: Bike won't start.
How about a computer re boot. Disconnect the battery for a couple of minutes, then reconnect it. Turn on the ignition do not start, see if you have the proper computer check going on. If so, move the throttle from zero to full throttle and back with deliberation three times. Turn off the ignition, (this is the throttle set procedure). Now turn back on and start the bike after it goes through it's start check. Hope this works.

12. It did not start.
13. GS-911 ran test for faults – none other than the hall sensors not running when test were made.

Until this problem.
1 Fuel lines / pumps and filters all replaced in 2015. (ouch!)
2 ABS unit repaired – by me – circuit board had some fried traces. Tests fine / no problems.
3 Complete 50,000 miles service 2015 factory authorized repairs. (ouch!) only 6,000 miles since then.

I am tired of (ouchs !) I want some ride time – any ideas other than back to the factory authorized service (ouch!)

Your help and comments appreciated.
azhirise is offline  
Sponsored Links
Advertisement
 
Old Apr 12th, 2017, 9:06 pm Thread Starter
Noob
 
azhirise's Avatar
 
Join Date: May 2013
Location: Mesa, AZ,
Posts: 8
Thumbs up Gave up and had it towed to the shop

Gave up and had it towed to the shop (ouch ! ). I hope it is not too bad to diagnosis. They said they could get to it yet this week. Rain is forecast so no missed riding anyway. I will post the solution and the cost.
azhirise is offline  
Old Apr 22nd, 2017, 9:42 am
Noob
 
Join Date: May 2016
Location: Ft worth, Tx, Usa
Posts: 9
bet it's the ignition switch

Let us know what they found out
Jerrypcman is offline  
 

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools



Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 K1200s - won't start - 100% battery - clicking noise Revman K12/1300S 5 May 29th, 2015 10:42 am
K75 stalled now won't start gullymonster Other K-Bikes Discussion 24 May 12th, 2014 8:42 pm
K100 wont start, need help on tips and tricks agriaulia Other K-Bikes Discussion 3 Oct 10th, 2012 1:20 pm
Fail to start, jump start works ok - ideas? quintaar K1200RS/GT (Classic) 15 Jan 17th, 2012 11:50 pm
'85 K100 Cutting Out, and Failing to Start. I922sParkCir Other K-Bikes Discussion 17 May 31st, 2010 5:05 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome