K1200RS: fires, but wont idle - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Jun 24th, 2018, 1:08 am Thread Starter
Noob
 
Join Date: Jun 2018
Posts: 12
K1200RS: fires, but wont idle

I let the bike sit for too long. I drained the tank today, got new fuel, and topped off the charged on the battery.

It fires, but won't idle.

Press the starter, fires and then slowly chugs out. Vroom, put, put, put.

Press and hold the starter, fires, continue holding starter down and blip the throttle, dies immediately.

Press and hold the starter, immediately blip the throttle, let go of the starter, it revs up from the extra gas, and then dies

No matter how hard I try to manage the throttle during the startup, I can't get it accept the increased throttle. It just dies.

Its possible that I didn't get the last of the bad gas through the fuel lines and injectors yet. I'll try again tomorrow.

Any other ideas?
torpedo51 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Jun 25th, 2018, 9:54 pm
Noob
 
Join Date: Jul 2017
Posts: 23
Torpedo,

Sounds like you may have a lack of fuel problem.

You could drain the old gas from the system thru the fuel line disconnects or by removing the injector rail and the injectors. EZ job after the plastic is off the left side - two 10 mm bolts is all that's holding the rail and injectors. You might have some goo in the injector screens (on the inlet side of the injectors) and possibly in the fuel filter. If you have used ethanol gasoline, chances are they need to be cleaned. Thoroughly. If you haven't replaced the fuel filter or the rubber lines inside the tank, now would be the good time to do it all.

You could spray some carb cleaner in the injectors to clean the screens, see if that helps.

Or, you could send the injectors to Injector Rehab in NJ for cleaning and refurb. Injector-Rehab Fuel Injector Cleaning Services Keith Gibbons the owner is very good, fast turnaround. Interesting website, too.

All the above is dependant on your desire/skillset/tools, of course. I've done all the above and more in my garage with basically the bike's toolkit, so it ain't that hard.

Here are the K1200RS injectors and screens from my bike: https://photos.app.goo.gl/QLzzpr4AFRuokZA66







Lowndesw is offline  
post #3 of 4 (permalink) Old Sep 10th, 2018, 7:14 pm
Noob
 
Join Date: Sep 2015
Location: Greeley, CO, USA
Posts: 6
Garage
Lowndesw Howdy,

Question how do you get those little buggers out of the injectors without out damaging them?

Sy
syfi23 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old Oct 3rd, 2018, 1:23 am Thread Starter
Noob
 
Join Date: Jun 2018
Posts: 12
SOLVED:

I removed the fuel pump assembly from the bottom of the tank, in order to service the two fuel filters.

The problem was a leaking fuel line between the pump and filter. Yes - the fuel line deteriorated even though it was inside the tank.

Back on the road!

T
torpedo51 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine or tranny knock at idle, 2003 K1200RS dpschief K1200RS/GT (Classic) 2 Aug 25th, 2016 9:34 pm
1999 k1200rs Dakar idle noise brawhit1989 K1200RS/GT (Classic) 16 Jul 6th, 2012 6:35 am
Intermittent flutter at Idle - Please Help Rafic K12/1300R/R-Sport 5 Oct 7th, 2011 4:12 pm
High Idle: My Observations ncooper K12/1300GT (Next Gen) 86 May 29th, 2009 5:11 pm
adjusting idle on k1200rs? joedeisel Technical, Repair and Maintenance 2 May 5th, 2007 4:30 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome