Which wires go on the starter? - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old Sep 24th, 2018, 1:59 pm Thread Starter
Noob
 
Zmonster's Avatar
 
Join Date: Aug 2018
Posts: 18
Which wires go on the starter? 99 KRS

So I goofed up on disassembly and didn't mark my wires. So I need a little help on connecting the correct wires to the starter and to the Allen bolt behind the starter and to the junction just behind the gas tank on the frame. Anyone?

Last edited by Zmonster; Sep 24th, 2018 at 2:05 pm.
Zmonster is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter removal, K1200RS. H96669 Technical, Repair and Maintenance 8 Dec 6th, 2018 9:50 pm
K1100 Starter "Click" Auspuff Other K-Bikes Discussion 0 Jul 5th, 2016 8:29 am
starter / electrical gremlins question zampano Technical, Repair and Maintenance 10 Jan 22nd, 2014 10:00 am
85 K100 Starter Not functioning and rain short lukeman Other K-Bikes Discussion 18 Jun 9th, 2012 3:56 pm
Sticking starter motor Lucsch K12/1300GT (Next Gen) 27 Feb 8th, 2011 5:36 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome