Starter problems? - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Nov 8th, 2018, 11:21 pm Thread Starter
Noob
 
fullmetalftw4's Avatar
 
Join Date: Nov 2018
Posts: 3
Garage
Starter problems?

Greetings all. I came into the possession of an '04 RS back in April this year. Only had about 7.5k miles on it. I've put about 5k miles on it since. It was garage kept and sat on a battery tender for long periods of time. Recommended maintainece was always done. I get it in April and keep it in covered outdoor parking. Bike ran great all summer. Fluids we're replaced in August. Recently, the starter has been a bit sluggish starting it up around noon to go to work but in the evening coming home I've had no issues. The other day, the starter spun once and then nothing. All the dash lights are on and the headlight is on, so the battery isn't to blame. I curse my misfortune and drive to work instead. I get home in the evening and havea thought to try starting it up again. Started up no problem. Made me more confused. Anyone have any thoughts as to why the starter is crap in the morning but not at night? I'm in Phoenix Arizona and the temperatures are between 70° and 85° right now.

tl;dr
starter won't work in the morning but works at night.
fullmetalftw4 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Nov 10th, 2018, 8:31 am
Noob
 
Join Date: Jul 2017
Posts: 27
It’s the battery. Mine did the same, all good, no sign of trouble and then turned over 2, 3 times and done. Battery wasn’t quite 2 years old, and it was on a bmw tender thru the colder months (though it still got ridden regularly). Be EXTREMELY careful changing the battery. The iABS module is right next to it and very sensitive.. ask me how I know.
ClancyO is offline  
post #3 of 4 (permalink) Old Nov 12th, 2018, 10:55 am Thread Starter
Noob
 
fullmetalftw4's Avatar
 
Join Date: Nov 2018
Posts: 3
Garage
I'll give thata whirl, thanks.
fullmetalftw4 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old Nov 16th, 2018, 5:20 pm Thread Starter
Noob
 
fullmetalftw4's Avatar
 
Join Date: Nov 2018
Posts: 3
Garage
Quote:
Originally Posted by ClancyO View Post
It’s the battery. Mine did the same, all good, no sign of trouble and then turned over 2, 3 times and done. Battery wasn’t quite 2 years old, and it was on a bmw tender thru the colder months (though it still got ridden regularly). Be EXTREMELY careful changing the battery. The iABS module is right next to it and very sensitive.. ask me how I know.
I forgot my father had given me a battery tender when he packed up the bike for shipping. Hooked it up for about an hour and a half till it said more than 80% charged. Unhooked it, and she fired up just like normal. Still going to change the battery though.
fullmetalftw4 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter removal, K1200RS. H96669 Technical, Repair and Maintenance 8 Dec 6th, 2018 8:50 pm
K1300s starter switch problems in hot weather [email protected] K12/1300S 0 May 7th, 2018 6:17 am
K1100 Starter "Click" Auspuff Other K-Bikes Discussion 0 Jul 5th, 2016 7:29 am
starter / electrical gremlins question zampano Technical, Repair and Maintenance 10 Jan 22nd, 2014 9:00 am
K1200RS Battery and Starter Problems GAK1200RS K1200RS/GT (Classic) 2 Oct 28th, 2009 5:27 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome