2006 k1200gt - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Feb 16th, 2019, 6:17 pm Thread Starter
Noob
 
Join Date: May 2014
Location: auckland, , new zealand
Posts: 9
2006 k1200gt

Started bike up yesterday, no problems, this morning going for a ride, turn key on, lights on dash come on, wait for the check cycle, then try and start it, started to start the every thing dead no lughts nothing, bike gets used weekly, new battery, but just to make sure, jump started it exactly the same thing happened starter motor engages then every thing dead, could it be a circuit breaker? Don't even know were to look, bike has 77000km on clock, abs unit was replaced at 55000k
Appreiate any ad vice
kiwirider is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Feb 17th, 2019, 6:00 am
Enthusiast
 
TF1200RT's Avatar
 
Join Date: Nov 2016
Posts: 250
Garage
No circuit breakers; this is a CanBUS bike. Sounds like a cable issue to me. I think there was a TSB for one of the battery cables. Check cables from battery to starter and ground to frame. That's where I would start first. Also a good time to go in with a buddy and buy a GS-911.

2009 K1300 GT
1984 Kawasaki ZX750-E1 Turbo
1990 Kawasaki ZX600R
2005 R1200 RT - gone
2008 Honda CBR1000 RR - gone
TF1200RT is offline  
post #3 of 3 (permalink) Old Feb 20th, 2019, 8:11 pm Thread Starter
Noob
 
Join Date: May 2014
Location: auckland, , new zealand
Posts: 9
Thanks for you reply, will check it out.
kiwirider is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 K1200GT (K44) Brake failure light flashing fast + Red Triangle light on. HenryJ K12/1300GT (Next Gen) 2 Sep 15th, 2018 8:29 pm
2004 or 2006 K1200GT? LaxingMoon84 Bike Talk 1 Jan 23rd, 2018 9:47 am
2006 K1200GT ESA adjustment questions??? petar K12/1300GT (Next Gen) 2 Sep 30th, 2015 8:44 pm
FS: 2006 BMW K1200GT, 26Kmi, Loaded, Reno Nevada c4v3man Bikes 0 Jul 26th, 2014 11:53 pm
2006 K1200GT Clutch Problem echarton K12/1300GT (Next Gen) 32 Feb 6th, 2011 10:56 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome