Low engine surging noise? - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Oct 21st, 2019, 9:17 am Thread Starter
Member
 
Join Date: May 2019
Posts: 106
Garage
Post Low engine surging noise?

The engine seemed to be surging with a low surging noise when in 3rd and @ 3,000 rpm.

This went away when the clutch was disengaged and the throttle released but still at speed.

I did not noticed it in other gears, although higher road noise could have masked it.

Had the windscreen in high position.

Went out again today but with the screen in the low position.

No surging noise.

Also could not reproduce the sound with bike on the centerstand and the engine running.

I'm guessing it was due to some weird harmonics of air flow that resulted in oscillation of the audible engine sound.

Last edited by Wildbears; Oct 21st, 2019 at 6:15 pm. Reason: Revised with updated information.
Wildbears is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Oct 22nd, 2019, 10:56 pm Thread Starter
Member
 
Join Date: May 2019
Posts: 106
Garage
Out again today for about an hour.

Again with the windscreen in the low position.

Even with my head tucked down behind the screen, the surging sound was still absent.
Wildbears is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome