High idle, down on power. - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Mar 27th, 2007, 2:58 pm Thread Starter
Rookie
 
Join Date: Dec 2005
Location: Dumfries, , Scotland
Posts: 41
High idle, down on power.

Proving a tricky problem to track down this...

Bike is a 97 K1200RS with 40000 miles. I have just replaced the dreaded rear engine seal and put in a new clutch. No problems there but the bike now idles at 1400-1500 rpm and feels down on power.

Had new air and fuel filters 3 months ago no problems, had the airbox off to lift the frame when we did the engine seal, went back together no problem, the intake hoses are seated fine and tightened up, the 4 vacuum hoses between the intakes are in good order with no leaks.

Running out of ideas. Apart from putting a match to it.

Bigmadstu

97 BMW K1200RS ( Stock )
01 Aprilia RSVR ( Far from stock )
bigmadstu is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Mar 27th, 2007, 3:29 pm
"DELIVERS"
 
milkman's Avatar
 
Join Date: Nov 2004
Location: SF bay area, CA, USA
Posts: 870
Have you reset the TPS?

'04 GT...Orient Blue...Staintune...Ohlins...Power Commander
milkman is offline  
post #3 of 7 (permalink) Old Mar 27th, 2007, 4:53 pm
Veteran
 
BAK04GT's Avatar
 
Join Date: Jan 2006
Location: Meredith, NH, USA
Posts: 1,511
ditto....tps...and "NEB"......not enough beer
BAK04GT is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old Mar 27th, 2007, 5:33 pm Thread Starter
Rookie
 
Join Date: Dec 2005
Location: Dumfries, , Scotland
Posts: 41
AHA, that has helped. Didn't realise that I had to turn ignition on, not start bike then turn throttle to 100% 3 times, then switch off. Thought about the TPS but didn't follow proceedure.

Cheers guys, Ive got a 50 mile run tomorrow so I'll see how it goes.

Bigmadstu

97 BMW K1200RS ( Stock )
01 Aprilia RSVR ( Far from stock )
bigmadstu is offline  
post #5 of 7 (permalink) Old Mar 28th, 2007, 2:22 pm Thread Starter
Rookie
 
Join Date: Dec 2005
Location: Dumfries, , Scotland
Posts: 41
Seemed ok last night but today we are back to the 1500rpm tickover, tried the TPS setup when I stopped but made no difference. Still feels a little shy of power but not hugely so.

Thinking that I may have a inlet leak between the injectors and the block.

Bigmadstu

97 BMW K1200RS ( Stock )
01 Aprilia RSVR ( Far from stock )
bigmadstu is offline  
post #6 of 7 (permalink) Old Mar 28th, 2007, 3:10 pm
Addict
 
carnadero's Avatar
 
Join Date: Dec 2005
Location: Sillycon Valley, CA, USA
Posts: 646
Quote:
Originally Posted by bigmadstu
Seemed ok last night but today we are back to the 1500rpm tickover, tried the TPS setup when I stopped but made no difference. Still feels a little shy of power but not hugely so.

Thinking that I may have a inlet leak between the injectors and the block.
Can you get your hands on a butane refill canister? Shooting butane gas around any junctions where a vacuum leak has developed would probably change the engine's current running characteristics.

Black 2002 K1200RS - "The Beast" (over 100k miles)
carnadero is offline  
post #7 of 7 (permalink) Old Mar 28th, 2007, 3:19 pm
"DELIVERS"
 
milkman's Avatar
 
Join Date: Nov 2004
Location: SF bay area, CA, USA
Posts: 870
Quote:
Originally Posted by bigmadstu
Seemed ok last night but today we are back to the 1500rpm tickover, tried the TPS setup when I stopped but made no difference. Still feels a little shy of power but not hugely so.

Thinking that I may have a inlet leak between the injectors and the block.
Disconnect your battery for 30 minutes, reconnect, then do the TPS reset.
It will not be an immediate fix...you need to ride it some before everything settles in electronically.

'04 GT...Orient Blue...Staintune...Ohlins...Power Commander
milkman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Absolutely the most detailed description of the K1200S I've come across... sinc K12/1300S 20 Jul 19th, 2014 9:04 am
High Idle.. MarkMGT K12/1300GT (Next Gen) 27 Aug 14th, 2007 11:00 pm
High idle started again! BeemerDude K12/1300GT (Next Gen) 221 Aug 8th, 2007 8:50 am
high idle rpm cihm K1200RS/GT (Classic) 3 Dec 14th, 2006 2:31 pm
French Test of K1200GT eljeffe K12/1300GT (Next Gen) 12 Jun 17th, 2006 6:25 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome