'04 RS Tranny Failure Update - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Apr 8th, 2007, 5:19 pm Thread Starter
Senior Member
 
FlagRS's Avatar
 
Join Date: Oct 2005
Location: Flagstaff, AZ, USA
Posts: 130
'04 RS Tranny Failure Update

Late last month I started a thread that stated my wifes '04 RS transmission failed at 30K. I think that thread got lost in the K-Bikes server change. Anyway we towed the bike to the dealer on March 21 for diagnosis and repair. Then left for a week in Grand Cayman. We got it back Friday afternoon and the final word from the tech was the Shift Drum was bad and was causing hard shifting.

So the rider, my wife, developed a method of blipping the throttle to help shift. She probably used this shifting method for the past 20K miles. The hard shifting was more evident in cooler temps. We live in Flagstaff at 7K feet and its usually cooler here. Whenever we had the bike serviced in Phoenix it was always warm, most of the time downright hot. So the bike would not shift hard for the techs after she complained.

Well the blipping and hard shifting ultimately made the drive shaft and the clutch splines fail. They have replaced the Shift Drum, Shift Forks, Drive Shaft and Clutch stuff all under warranty. While he was in there he also replaced the rear main seal and the final drive seal.

Final toll about $1700 in parts and $800 in labor all under warranty. She put 250 miles on it yesterday riding home from the dealer and it's running great. Like a brand new transmission, but it still has the old gears so no break in necessary.

And we put on new set of RoadTec Z6. It's time to ride again.
FlagGS

'04 K1200RS
'07 R1200RT
FlagRS is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Apr 8th, 2007, 6:27 pm
Enthusiast
 
03k12RS's Avatar
 
Join Date: Sep 2005
Location: Milwaukee, WI, USA
Posts: 351
Kurt, glad to hear your wife's bike is back and good as new again. Thanks for posting the update.

03K12RS
:wtf Joel Callan :wtf
Milwaukee, WI 53222

Homepage
03k12RS is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Tranny front cover seal Wildbeast K1200RS/GT (Classic) 2 Jan 4th, 2007 1:53 pm
Brake Failure krsman K12/1300S 38 Nov 13th, 2006 1:50 pm
K12RS Spline failure matanuska K1200RS/GT (Classic) 10 May 9th, 2006 7:37 am
CIP CD 6.0 Update eljeffe K12/1300S 10 Apr 23rd, 2006 6:55 pm
Software update glitch? wyeknott K12/1300S 21 Nov 18th, 2005 1:44 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome