Hiccups on acceleration? - K-Bikes.com - Excellence in Motion
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 (permalink) Old Mar 29th, 2008, 1:05 pm Thread Starter
Veteran
 
Join Date: Jun 2006
Location: , ,
Posts: 2,680
Hiccups on acceleration?

Sometimes when I go to pass, I drop down to 5th gear and crack the throttle. The bike hesitates as though it shut off, and then accelerates as it should.

Normal for anyone else's?

Not enough worth taking it to the dealer, just sort of bugs me when it occurs.

Mack
GMack is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old Mar 29th, 2008, 2:05 pm
Veteran
 
Robert_W's Avatar
 
Join Date: May 2007
Location: Troy, MT, USA
Posts: 1,658
With or without new air box and software?

'07 GT Sold- 2012 GSA Triple Black - Farkles O'Plenty!

I think I'm diagonally parked in a parallel universe....but I am NOT a Dental Floss Tycoon!
What's with this STUPID Cosmic Door?! ....Going Somewhere?!....Going Somewhere?!


Robert_W is offline  
post #3 of 18 (permalink) Old Mar 29th, 2008, 2:15 pm
Member
 
Uzirider's Avatar
 
Join Date: Jul 2007
Location: Merrimack, NH, USA
Posts: 60
Mack,
Mine does exactly that plus the bbs.
Took it in for the new box and sw update over the winter, as prescribed by my dealer. Haven't been on the road yet so I can't say for sure if it's cured.

07 K1200GT

You can't have everything! Where would you put it?
Uzirider is offline  
Sponsored Links
Advertisement
 
post #4 of 18 (permalink) Old Mar 29th, 2008, 2:20 pm Thread Starter
Veteran
 
Join Date: Jun 2006
Location: , ,
Posts: 2,680
Quote:
Originally Posted by Robert_W
With or without new air box and software?
"Supposedly" it has the new airbox and software since it has stopped the BBS thing and sticking at high idle for which I took it in for. Cannot tell from the invoice, other than they said it was done.

The brief hiccup is annoying, but livable. If I get enough free time, I may take it back to the dealer and ask about it - or just email their manager and inquire.

Mack
GMack is offline  
post #5 of 18 (permalink) Old Mar 29th, 2008, 2:26 pm
Enthusiast
 
Join Date: Apr 2007
Location: Arnold, CA, USA
Posts: 353
Quote:
Originally Posted by GMack
"Supposedly" it has the new airbox and software since it has stopped the BBS thing and sticking at high idle for which I took it in for. Cannot tell from the invoice, other than they said it was done.

The brief hiccup is annoying, but livable. If I get enough free time, I may take it back to the dealer and ask about it - or just email their manager and inquire.

Mack
Mine does the same thing, but only occasionally. Maybe 1 time out of 8. It seems to be a wakeup thing - if I've been cruising with no strong acceleration for a while, I've got to go through the hestiation once or twice, then it goes away for awhile. I think it's the adaptive part of the software for emissions.

Guy Howard
K12LT 05 (sold)
K12GT 07 - build 12/06 BMSK-P ECU (ASC retrofit), V.3 airbox, new o2 sensor @18k, PowerFrk module @25k
howfly is offline  
post #6 of 18 (permalink) Old Mar 29th, 2008, 3:04 pm Thread Starter
Veteran
 
Join Date: Jun 2006
Location: , ,
Posts: 2,680
Quote:
Originally Posted by howfly
Mine does the same thing, but only occasionally. Maybe 1 time out of 8. It seems to be a wakeup thing - if I've been cruising with no strong acceleration for a while, I've got to go through the hesitation once or twice, then it goes away for awhile. I think it's the adaptive part of the software for emissions.
That's the way mine does. Usually cruising along at highway speed, decide to pass, it hesitates, and then goes like a bat out of hell.

Just wondering if it was some normal thing - now which I assume it is. I might do the "Switch On," blip the throttle to full open three times, and shut-off reset and see if it will behave differently (which I don't think it will).

Mack
GMack is offline  
post #7 of 18 (permalink) Old Mar 29th, 2008, 4:58 pm
Enthusiast
 
Join Date: Apr 2007
Location: Arnold, CA, USA
Posts: 353
Quote:
Originally Posted by GMack
That's the way mine does. Usually cruising along at highway speed, decide to pass, it hesitates, and then goes like a bat out of hell.


Mack
What I find is that the next time I open it up suddenly in the next few days, it doesn't hesitate, only for that first wakeup.

Although I think it's 'normal' for this bike, I'm hoping it will go away with the next versions of software. I once opened the throttle at 5k in 2nd, thinking I was going to merge, and had to abort because the engine didn't respond at all, except for a 'whaaa'. Only happened once in 9k miles

Guy Howard
K12LT 05 (sold)
K12GT 07 - build 12/06 BMSK-P ECU (ASC retrofit), V.3 airbox, new o2 sensor @18k, PowerFrk module @25k
howfly is offline  
post #8 of 18 (permalink) Old Mar 30th, 2008, 1:47 pm
 
Join Date: Oct 2006
Posts: 261
hiccups

Quote:
Originally Posted by GMack
Sometimes when I go to pass, I drop down to 5th gear and crack the throttle. The bike hesitates as though it shut off, and then accelerates as it should.

Normal for anyone else's?

Not enough worth taking it to the dealer, just sort of bugs me when it occurs.

Mack
My bike exibits the same tendency. However it does this at every shift, when getting back to the throttle. Most annoying in low 3-4 gears. Sometimes as much as a second sputter before coming back to response.
New Air box, no more high idle. However not sure of software, it was "upgraded" but don't know whether V10.0 or not. Since they only have V11.0 now with its own ESC problem, I am waiting for the next software release before having it flashed again.

Rusty
KLAPTRAPPER is offline  
post #9 of 18 (permalink) Old Mar 30th, 2008, 10:42 pm
 
Join Date: Dec 2007
Posts: 7
Hesitation

Mine does too but only slightly when adding slight power in 6th around 55-65 mph. Tried higher octane fuel but no different behaviour. No, I haven't run the cheap stuff, nor do I intend to with such high a compression engine. My K12 does lean way out when cold and needs to warm up sufficiently before it provides even and smooth power. Ride ability is ok but it isn't happy with anything but mild riding until warm. I'm afraid the smog stuff on this bike robs the engine of much greater potential from the engine. I'm waiting for a computer with chipping capability but I don't hold out much hope. I don't know about the exhaust yet. A good engineered system w/o cat might work but would be very hesitant about going that route until it's been successfully tried, eh what?
johntrak is offline  
post #10 of 18 (permalink) Old Mar 30th, 2008, 11:18 pm
Enthusiast
 
Join Date: Apr 2007
Location: Arnold, CA, USA
Posts: 353
Quote:
Originally Posted by johntrak
Mine does too but only slightly when adding slight power in 6th around 55-65 mph. Tried higher octane fuel but no different behaviour. No, I haven't run the cheap stuff, nor do I intend to with such high a compression engine. My K12 does lean way out when cold and needs to warm up sufficiently before it provides even and smooth power. Ride ability is ok but it isn't happy with anything but mild riding until warm. I'm afraid the smog stuff on this bike robs the engine of much greater potential from the engine. I'm waiting for a computer with chipping capability but I don't hold out much hope. I don't know about the exhaust yet. A good engineered system w/o cat might work but would be very hesitant about going that route until it's been successfully tried, eh what?
Not sure what you mean by 'cold' (I ride on the coast of California), but my K12 feels fairly rich when cold, never hestitates. I don't open it up when cold, but it feels like it would go if I did.

BTW, I'm usually in 3rd or 4th around 55-60. I reserve 6th gear for >80mph. 3k rpm seems only slightly above idle.

Guy Howard
K12LT 05 (sold)
K12GT 07 - build 12/06 BMSK-P ECU (ASC retrofit), V.3 airbox, new o2 sensor @18k, PowerFrk module @25k
howfly is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Heavy "graunching" noise under acceleration ('88 K100RT Sle Other K-Bikes Discussion 4 Jan 23rd, 2007 12:34 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome