"Dot" at bottom left instrument cluster? - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Apr 27th, 2008, 9:12 pm Thread Starter
Addict
 
Join Date: May 2007
Location: , ,
Posts: 646
"Dot" at bottom left instrument cluster?

I had the OEM alarm installed, and until then, never noticed the "dot" at the bottom RIGHT instrument cluster- it is now the red, blinking light for the alarm "armed" signal. However, what is the one at the bottom LEFT? Is it the "dimming" sensor for the cluster lighting?

Thanks....

B.
Brahma is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Apr 27th, 2008, 9:30 pm
 
Join Date: Oct 2006
Posts: 261
dot

Quote:
Originally Posted by Brahma
I had the OEM alarm installed, and until then, never noticed the "dot" at the bottom RIGHT instrument cluster- it is now the red, blinking light for the alarm "armed" signal. However, what is the one at the bottom LEFT? Is it the "dimming" sensor for the cluster lighting?

Thanks....

B.
Yes, it is the dimmer. During the daytime cover it and watch the display turn red.

rusty
KLAPTRAPPER is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Absolutely the most detailed description of the K1200S I've come across... sinc K12/1300S 20 Jul 19th, 2014 10:04 am
Left hand switch cluster - '06 K1200R s2ride Technical, Repair and Maintenance 6 Feb 20th, 2008 10:09 pm
If anyone cares, CIP 10.0 is out eljeffe K12/1300R/R-Sport 5 Sep 10th, 2007 9:12 am
If anyone cares, CIP 10.0 is out eljeffe K12/1300GT (Next Gen) 1 Sep 4th, 2007 7:02 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome