New GT owner saying Hi! - K-Bikes.com - Excellence in Motion
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old May 4th, 2008, 11:03 pm Thread Starter
Noob
 
GTYeti's Avatar
 
Join Date: May 2008
Location: Uintah, UT, USA
Posts: 21
New GT owner saying Hi!

Just bought a 2008 k1200gt friday. Thought I would introduce myself. I recently owned a r1200gs and before that a r1200rt. I missed my rt after trading it in on the gs so I went to the dealer to look at trading it in on another rt. Long story short-a gt came home instead.
GTYeti is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old May 5th, 2008, 12:00 am
Addict
 
Doru-in-Romania's Avatar
 
Join Date: May 2006
Location: Bucharest, , Romania
Posts: 434
haha same order as mine - rt-gs- gt.
enjoy!


2010 R1200RT
2009 X6
2010 X1
former and future k owner
Doru-in-Romania is offline  
post #3 of 14 (permalink) Old May 5th, 2008, 1:52 pm
Addict
 
Join Date: Sep 2006
Location: May, Texas, USA
Posts: 414
Congrats on the new bike, and welcome to the forum.
JamesM is offline  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old May 5th, 2008, 3:25 pm
Rookie
 
Join Date: Dec 2006
Location: , WV, USA
Posts: 33
Congratulations on your new GT! I find it a pretty awesome motorcycle and, except for the brake pad wear sensor wire, my 2007 has been flawless.
Milo is offline  
post #5 of 14 (permalink) Old May 6th, 2008, 9:39 pm
Noob
 
rockymtn17's Avatar
 
Join Date: May 2008
Location: Thornton, co, usa
Posts: 26
Congrats I picked my ( 08 Blue K 1200 GT ) on the 19th love it no problems
rockymtn17 is offline  
post #6 of 14 (permalink) Old May 6th, 2008, 10:37 pm Thread Starter
Noob
 
GTYeti's Avatar
 
Join Date: May 2008
Location: Uintah, UT, USA
Posts: 21
Got on the new ride this morning to go to work and I got the flashing red triangle!! Tire pressure monitor showed only 15 psi in the rear tire. Sure enough there is a @$#!ing nail dead center in the tire. 310 miles on the bike.
Dejavu all over again!! My gs picked up a nail at 308 miles when I bought it. That time I dismounted the tire and patched it only to pick up another nail in less than 200 more miles-this time the sidewall was punctured so I replaced the tire.
I am trying to decide whether to repair or replace the tire on the GT. The puncture is dead center and the nail came out straight. Normally I would repair the tire and not give it a second thought but I purchased this bike so my wife and I could ride together and i am a little wary for some reason. I have put many miles on repaired tires with no problems but I always rode solo. Any opinions would be appreciated.
GTYeti is offline  
post #7 of 14 (permalink) Old May 6th, 2008, 10:49 pm
IBR# 366
 
Meese's Avatar
 
Join Date: Apr 2007
Location: Oxnard, CA, USA
Posts: 3,140
Bummer, Kent. But at least you knew there was a problem before you got way out on the road somewhere.

I know how you feel. I picked up a nail with 50 miles on a new tire and didn't discover it until we were packed and ready to go on a two-week trip. I had to scramble to get the tire replaced as all the shops were closed.

When we got back from our trip, I had the old tire fixed with a proper inside patch done by a qualified tire shop then left it in the garage as a spare. I later rode that tire to the end of its tread without any problems.

Ken
Pacific NorthWet
'13 Dark Graphite Metallic K16GTLD, 24K miles and counting...
'09 Magnesium Beige Metallic K13GT, 60K miles miles and counting...
'02 Mauve Metallic K12LTC, 106K miles and sold
BMWLT#145, IBA# 366, MOA# 111996, SCMA# 24032

All lower 48 states plus Alaska on the K13GT in two weeks . . .

Some people see the gas tank as half empty. Some see it as half full. All I care is that I know where the next tankful is coming from...
Meese is offline  
post #8 of 14 (permalink) Old May 7th, 2008, 9:09 am
Addict
 
Join Date: Sep 2006
Location: May, Texas, USA
Posts: 414
Quote:
Originally Posted by GTYeti
Got on the new ride this morning to go to work and I got the flashing red triangle!! Tire pressure monitor showed only 15 psi in the rear tire. Sure enough there is a @$#!ing nail dead center in the tire. 310 miles on the bike.
You are gonna get a lot of different opinions on this one, but if it was mine, I would put inside patch on it (no plug) and ride it. That said, if I was planning a long trip, I would probably mount a new tire and keep it for a spare to ride locally.

James
Central Texas
JamesM is offline  
post #9 of 14 (permalink) Old May 7th, 2008, 9:19 pm Thread Starter
Noob
 
GTYeti's Avatar
 
Join Date: May 2008
Location: Uintah, UT, USA
Posts: 21
Quote:
Originally Posted by JamesM
You are gonna get a lot of different opinions on this one, but if it was mine, I would put inside patch on it (no plug) and ride it. That said, if I was planning a long trip, I would probably mount a new tire and keep it for a spare to ride locally.
thats probably what I will do, thanks.
GTYeti is offline  
post #10 of 14 (permalink) Old May 8th, 2008, 1:35 pm
 
Join Date: Mar 2008
Posts: 46
inside patch worked for me, to the end
William-K1200 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New Member / New Owner K1200RS mkrouse K1200RS/GT (Classic) 25 Aug 11th, 2015 12:21 pm
New owner of 1987 K75- with questions. Banger Other K-Bikes Discussion 21 Apr 24th, 2008 10:27 pm
Newest K bike owner Moosedog K1200RS/GT (Classic) 5 Jun 29th, 2007 12:59 pm
New Owner As Well JDAN3 K12/1300GT (Next Gen) 2 Jun 11th, 2007 11:42 pm
New owner k12rs from NY cooldude K1200RS/GT (Classic) 7 Feb 7th, 2006 8:16 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome