07 GT No Power - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old May 5th, 2008, 7:52 am Thread Starter
Member
 
Join Date: Dec 2007
Location: St. Stephen, New Brunswick, Canada
Posts: 83
07 GT No Power

Hey Guys, I'm just new to the Bmw so bear with me. I took my 07 1200gt on my first ride last weekend , I teach the gearing up program , new riders. When I got to the city i got into major trafic and sat in trafic for 30min. so I shut the bike off. I tried to start it and no power. after a bit power came on and it started. this happened four times in the next 3 hours got gas no power , went to leave the motorcycle training site no power etc. I got it to my buddies place took out the gel cell there was some grease on the terminals so i cleaned them up and since then no problem. . anyone have any other expierence with this problem??. Battery, Ignition switch, ??? Thanks Mike
mikemack is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old May 5th, 2008, 8:00 am
Member
 
Uzirider's Avatar
 
Join Date: Jul 2007
Location: Merrimack, NH, USA
Posts: 60
Wouldn't rurn over or "no power" period?
No lights, instrumentation, horn, etc...?

07 K1200GT

You can't have everything! Where would you put it?
Uzirider is offline  
post #3 of 9 (permalink) Old May 5th, 2008, 9:07 am
Addict
 
Doru-in-Romania's Avatar
 
Join Date: May 2006
Location: Bucharest, , Romania
Posts: 434
grease should stay where you found it to prevent oxidation. maybe the cables were not tighten enough.


2010 R1200RT
2009 X6
2010 X1
former and future k owner
Doru-in-Romania is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old May 5th, 2008, 11:21 am
Addict
 
Join Date: Sep 2006
Location: May, Texas, USA
Posts: 414
Were you actually getting "no power" or did the display say "EWS"?
JamesM is offline  
post #5 of 9 (permalink) Old May 5th, 2008, 1:08 pm
I'm riding
 
easyman05's Avatar
 
Join Date: Oct 2005
Location: Moscow, , Russia
Posts: 1,339
If your bike has electric brakes - such cases were reported in the past. You use the brakes a lot in the traffic jams and if you stop and switch off the engine immediately- the battery has no time to renew the juice. Try to ride the bike few minutes in normal mode upon leaving the jam and hook it to a charger in your garage&

Take care!

'06 K1200GT Blue (sold)
'09 F800GS Grey
'07 F800ST Blue - wife's(sold)
'09 F650GS Blue - wife's
easyman05 is offline  
post #6 of 9 (permalink) Old May 5th, 2008, 3:19 pm Thread Starter
Member
 
Join Date: Dec 2007
Location: St. Stephen, New Brunswick, Canada
Posts: 83
thanks guys

I was in traffic but i was sitting and stopped.with the motor off after about 20minutes sitting fan was running and i shut it off, then no power. Yes there was no power no screen no display and would not turn over.
mikemack is offline  
post #7 of 9 (permalink) Old May 5th, 2008, 3:23 pm Thread Starter
Member
 
Join Date: Dec 2007
Location: St. Stephen, New Brunswick, Canada
Posts: 83
Ews

when the guy in the 1950 chev truck boosted me for a sec it came up EWS but when it started all was good i drove 150feet and it shut down , no screens or display i pushed it up on the sidewalk was getting ready to remove the key it all came back on hit the button and it started and i drove home about 20 minutes and all has be fine since. might be time to get the 1982 cbx out for some reliability. hehe mike
mikemack is offline  
post #8 of 9 (permalink) Old May 5th, 2008, 4:54 pm
Member
 
Join Date: Oct 2006
Location: Lake Stevens, Wa, USA
Posts: 111
no power

You may want to take your battery out and take it to a automotive store and have it tested. You may have a faulty cell shorting out on you. Other than that check all your battery ground connections. Luckily your warranty will cover anything wrong.

Brian Ley
2007 GT
2010 650GS
2000 LT sold but not forgotten
sanjaun2 is offline  
post #9 of 9 (permalink) Old May 5th, 2008, 5:33 pm
Senior Member
 
Join Date: Aug 2007
Location: bc, , canada
Posts: 178
Thumbs up

mikekack...

single word..

first letter....

Warranty!

kbikeinbc
07 kgt crystal grey met
kbikeinbc is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Absolutely the most detailed description of the K1200S I've come across... sinc K12/1300S 20 Jul 19th, 2014 10:04 am
Would You Miss The Power? RSPECT K12/1300R/R-Sport 18 Sep 10th, 2007 12:21 am
Michelin Pilot Power front recall Pathogen7 Bike Talk 3 Jun 20th, 2007 9:50 pm
K1200RS - No power on decellerating thru 5000rpm matthassock Technical, Repair and Maintenance 29 Apr 9th, 2006 7:07 pm
Pilot Power or Z6. Yes,....again.... mark5lam K12/1300S 26 Jan 25th, 2006 9:29 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome