How to solve the 2900 rpm gaging problem - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Jul 8th, 2008, 4:25 pm Thread Starter
Noob
 
perryhebard's Avatar
 
Join Date: Jun 2005
Location: Asheville , NC, USA
Posts: 23
How to solve the 2900 rpm gaging problem

I have the new air box, the latest software updates and still, there were times of stammering and backfires. Also, frequent stalls coming off the highway and trying to idle. 2006 early model. And now for the CURE! Add 3 oz of HEET to the engine. Any additive that removes WATER from the fuel. Turns out that gas station operators are adding water to the gas to increase their profits. Those scurlious scoundrels. It has cleared up my dear K12gt and I am forever grateful. - Perry Hebard I invite those that have tried this to let me know if it helps.
perryhebard is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Jul 8th, 2008, 4:48 pm
Addict
 
hazard's Avatar
 
Join Date: Aug 2006
Location: Pleasanton, CA, USA
Posts: 433
Water is heavier than gas. It will separate fairly quickly.ANy water in fuel is probably condensation.

2008 R 1200 GS ADV
2007 K 1200 GT Graphite
98 HD Sportster 1200C [Sold] (Mistake)
Various dirt bikes in my youth.
hazard is offline  
post #3 of 6 (permalink) Old Jul 8th, 2008, 9:54 pm
Enthusiast
 
Join Date: Mar 2007
Location: Forrestfield, Western Australia, Australia
Posts: 331
Perry,

Your bike sounds like it was running like mine after the new air box fix. Mine is now perfect after resetting the adaptive settings and installing version 11. All of those symptoms have completely gone and now been gone for about 7000km.

Hopefully your fix will continue to work but if it doesn't you need to do the computer reset thing or get the dealer to do what mine did. It has transformed the bike.

Bob

2007 K1200GT Graphite
Ex 1986 Kawasaki GTR1000
BobD is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old Jul 9th, 2008, 6:18 am
 
Join Date: Oct 2006
Posts: 71
water in gas

All gas stations have a little water in their tanks from condensate. It stays on the bottom and is not picked up by the pump. Now when you see the tanker truck filling the tanks,dont get gas there that day. The filling action stirs every thing and you can pick up water.

David
bridwell52 is offline  
post #5 of 6 (permalink) Old Jul 9th, 2008, 8:19 am
 
Join Date: Jun 2008
Posts: 468
Did you do a TPS reset? Sounds like a lot of dealers forget to do it.
iflybricks is offline  
post #6 of 6 (permalink) Old Jul 9th, 2008, 10:29 am
Veteran
 
Join Date: Jun 2006
Location: , ,
Posts: 2,680
Yeah. Some gas stations do get water in their tanks. Sometimes the boss, employee theft, angry employee, or delivery tanker. Seen it first hand (angry employee who quit).

A local Saturn car dealer had about a dozen Saturns on the back of tow trucks trying to get in for service. Manager was all upset and wanted all the tow trucks out of there as it looked really bad from sales point of view. Turns out all had watered-down gas in their tanks and all from same Chevron station.

I've had it happen on the bike as well. Usually next day when it separates out, the bike will run ratty as hell when the pump picks up the water.

Mack
GMack is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 K1200GT Clutch Problem echarton K12/1300GT (Next Gen) 32 Feb 6th, 2011 10:56 pm
2006 K12GT problem... Please help! LA-K12GT K12/1300GT (Next Gen) 29 Jan 4th, 2009 8:07 pm
Do you have an idle problem on your K brick? voxmagna Technical, Repair and Maintenance 8 Jan 17th, 2008 3:33 am
accelerator problem bluesrock57 K12/1300GT (Next Gen) 4 Oct 19th, 2007 3:15 am
GT stalling/idling problem LA-K12GT K12/1300GT (Next Gen) 33 Nov 15th, 2006 12:16 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome