Gearbox Problems or just me? - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Aug 11th, 2008, 3:50 pm Thread Starter
Noob
 
Join Date: Jul 2008
Location: GALWAY, , IRELAND
Posts: 8
Gearbox Problems or just me?

Hi,

Took the plunge and bought a 06 GT last week. Has 20,000 kms and just had a full BMW service before I picked it up.

I took for a test ride before I bought and the bike was a pig in the corners. It just wanted to run wide. I admit that the tyres were very squared(especially the front) so I persisted and rode it again when new rubber was fitted and bike was serviced.

WHAT A MACHINE. I just connected with it and bought on the spot.

This week is a different story however.

While on a straight road, at 6-7000rpm, I changed up from 4th to 5th. The rear of the bike seemed to judder, as if the the rear wheel was locking up and releasing.
I noticed that the gear indicator instead of showing my selected gear, was now showing a solid square. I again went for 5th and the bike slipped into 5th gear.

Was the bike between gears(I hope) or am I about to have a major problem with the gearbox or the shaft.
turnupthewick is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Aug 11th, 2008, 4:14 pm
Veteran
 
GillyWI's Avatar
 
Join Date: Jul 2008
Location: Evansville, WI,
Posts: 1,256
Don't know, but just a thought, could you take the bike out and try to get it between gears on purpose and see if you get the square? I am getting a new GT this week and don't know if that would be a normal display for a between gear condition. Am betting that's what it is, but why the shuddering, that doesn't sound right.
Gilly
GillyWI is offline  
post #3 of 7 (permalink) Old Aug 11th, 2008, 4:20 pm Thread Starter
Noob
 
Join Date: Jul 2008
Location: GALWAY, , IRELAND
Posts: 8
To be honest, I don't fancy doing that on purpose as I thought I was going to lose control of the bike when this happened.

I previously had a shudder on a Honda ST1100 while it was being driven(not as a result of a gear change) in 3rd gear. Again I thought it was wear in the shaft but turned out to be a dropped cog in the gearbox.
turnupthewick is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old Aug 11th, 2008, 4:25 pm
Veteran
 
GillyWI's Avatar
 
Join Date: Jul 2008
Location: Evansville, WI,
Posts: 1,256
OK, the times I've had this happen on my old bike, a K75S, it acted like being in neutral.
Also, I had the same impression as you when I first drove a GT, like "OMFG!!!!"
Gilly
GillyWI is offline  
post #5 of 7 (permalink) Old Aug 11th, 2008, 5:18 pm
 
Join Date: Nov 2007
Posts: 91
Very occasionally I get the same thing. Obviously we have different transmissions but I wouldn't let it worry you. Bmw's seem to prefer a little harder shift action in the lower gears and less clutch action in the higher gears than japanese bikes.
Just ride and if it starts happening more than once in a blue moon then take action.
awlittle is offline  
post #6 of 7 (permalink) Old Aug 12th, 2008, 12:04 am
Enthusiast
 
Join Date: Mar 2007
Location: Forrestfield, Western Australia, Australia
Posts: 331
I can't get mine to go between gears anywhere other than the real neutral and I have never seen the black square. I have tried a few times to find a false neutral but haven't yet found one. If it doesn't shift due to rider error it always goes back to the previous gear. This is usually caused by not fully releasing the gear lever on the previous gear change.

Bob

2007 K1200GT Graphite
Ex 1986 Kawasaki GTR1000
BobD is offline  
post #7 of 7 (permalink) Old Aug 12th, 2008, 9:32 am
Enthusiast
 
Join Date: Apr 2007
Location: Arnold, CA, USA
Posts: 353
A couple of times on my K12LT I would miss 5th (top) gear and the tranny would pop out of 5th and into 4th, with a lot of clunking and and some bucking from the rear. It never ended up between gears, as I think yours did from your description.

I've never missed the high gears on my 07GT. I've missed 2nd gear a couple times, and it pops into neutral, and I've never seen the square box. Will try and make it happen with engine off.

Guy Howard
K12LT 05 (sold)
K12GT 07 - build 12/06 BMSK-P ECU (ASC retrofit), V.3 airbox, new o2 sensor @18k, PowerFrk module @25k
howfly is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical Problems cokesandspokes K1200RS/GT (Classic) 4 Jul 21st, 2018 12:25 am
Absolutely the most detailed description of the K1200S I've come across... sinc K12/1300S 20 Jul 19th, 2014 9:04 am
S and R Bike Problems? Lenny K12/1300S 36 Oct 10th, 2008 11:25 am
Intermitten 1st & 2d gear problems max-out K12/1300R/R-Sport 9 Apr 27th, 2008 8:26 pm
More Shifting Problems (Help) ncrider K1200RS/GT (Classic) 26 May 4th, 2006 9:23 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome