Lights out! - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old Sep 2nd, 2008, 11:53 am Thread Starter
Rookie
 
Join Date: Apr 2006
Location: amston, CT, USA
Posts: 31
Question Lights out!

Going into work last night when my low beam goes out,(07 GT).A few minutes later back on it comes! Anyone else ever had this happen to them??I am going to replace the bulb and hope it stays lit.
gtfodski is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Sep 2nd, 2008, 11:57 am
Enthusiast
 
rebeltown's Avatar
 
Join Date: Jun 2008
Location: , NJ, USA
Posts: 233
Not on this bike but on my VW Passat. I thought it was the bulb but I wiggled the connection and it went back on and never went out again...

Gary
2007 K1200GT
Dark Graphite Grey
New Jersey-Don't Laugh!
rebeltown is offline  
post #3 of 8 (permalink) Old Sep 2nd, 2008, 12:00 pm
Veteran
 
jpalamaro's Avatar
 
Join Date: Apr 2005
Location: Jacksonville, FL, USA
Posts: 1,582
Quote:
Originally Posted by gtfodski
Going into work last night when my low beam goes out,(07 GT).A few minutes later back on it comes! Anyone else ever had this happen to them??I am going to replace the bulb and hope it stays lit.
Likely not the bulb. An RT rider on a different forum had the same thing happen. Would suspect an electronic glitch/CAN-bus, whatever. Let's not forget a lot of these bikes' are indeed run by a computer!

John
Jacksonville, FL, USA
jpalamaro is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old Sep 2nd, 2008, 1:00 pm
Senior Member
 
MdTbone's Avatar
 
Join Date: Oct 2007
Location: Dunkirk, MD, USA
Posts: 144
A week or so I installed Kisan tailblazers, the low beam went out. I removed the tailblazers and after a few days the low beam came back on, just before I dropped the bike at the dealer for service. No problems since.


Any one tailblazers for a 2007 GT?

Terry


2007 K1200 GT
1998 R1100 RT traded in
MdTbone is offline  
post #5 of 8 (permalink) Old Sep 2nd, 2008, 6:52 pm
Noob
 
Join Date: Oct 2007
Location: , MI, USA
Posts: 3
I haven't had the headlight problem

just had to comment about the tailblazers. I really wanted those until I did a little research and discovered all the trouble folks have with them.
Jalopy is offline  
post #6 of 8 (permalink) Old Sep 7th, 2008, 10:36 am
Senior Member
 
dongold's Avatar
 
Join Date: Mar 2006
Location: Mendham, NJ, USA
Posts: 181
It happened to me

Yes,
I had the same thing happen, and it was the bulb. Went out. Then came back on. This happened again, over 2-3 days. Figured it had to be a loose connection someplace, but turned out the be the bulb. Don't ask me how, but it's the truth!
Don G.
dongold is offline  
post #7 of 8 (permalink) Old Sep 7th, 2008, 12:45 pm
Addict
 
Join Date: May 2007
Location: , ,
Posts: 646
Just happened to me! Same symptoms! It was on, offm came back on, now off. Haven't checked the bulb, going to now. Mileage: 15,036...
Brahma is offline  
post #8 of 8 (permalink) Old Sep 7th, 2008, 1:28 pm
Addict
 
Join Date: May 2007
Location: , ,
Posts: 646
Dead H7. I guess the indicator works!
Brahma is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
P3 lights & Photon Blaster Group Buy roadkingedout K12/1300GT (Next Gen) 11 Jun 9th, 2010 7:48 am
Installing P3+ Lights bonafidebob K12/1300GT (Next Gen) 12 Jun 26th, 2008 8:05 pm
Martin Fabrication aux lights TiMax K12/1300GT (Next Gen) 0 Apr 8th, 2008 1:41 am
P3 Lights grifscoots K12/1300GT (Next Gen) 35 Sep 4th, 2007 4:55 am
LED front marker lights for K bobholthaus Accessories 3 May 26th, 2007 11:43 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome