Transmission smooth - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Mar 31st, 2009, 6:33 pm Thread Starter
 
Join Date: Oct 2006
Posts: 261
Transmission smooth

Well, went for my 6K service and the tech filled the engine/trans with synthetic oil.
My.........what a difference it made. The clunky shifts to 2nd and 3rd are now as smooth as they used to be to 4,5,and 6. If you are annoyed by the clunky 1,2,3 shifting, try it. Worked for me!

Rusty
KLAPTRAPPER is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Mar 31st, 2009, 8:35 pm
Veteran
 
Join Date: Jun 2006
Location: , ,
Posts: 2,680
I've got syn. Amsoil and I still get "Ka-Klunk" - especially downshifts from 3-2-1. Sometimes I'll just wind it up and skip-shift just to get out of the 1-2-3 range of "Ka-Klunks."

You must'a had something really bad sounding if synthetic improved it. Maybe a sticking clutch plate?


Mack
GMack is offline  
post #3 of 5 (permalink) Old Mar 31st, 2009, 9:50 pm
Rookie
 
halrkent's Avatar
 
Join Date: Mar 2008
Location: Milledgeville, GA, USA
Posts: 38
Amsoil

My BMW dealer stopped using BMW oils. The last oil change the dealership used Amsoil which made a huge improvement in the way my 06 GT shifts.
halrkent is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old Apr 1st, 2009, 7:59 am Thread Starter
 
Join Date: Oct 2006
Posts: 261
Trans

Quote:
Originally Posted by GMack
I've got syn. Amsoil and I still get "Ka-Klunk" - especially downshifts from 3-2-1. Sometimes I'll just wind it up and skip-shift just to get out of the 1-2-3 range of "Ka-Klunks."

You must'a had something really bad sounding if synthetic improved it. Maybe a sticking clutch plate?


Mack
What year is your bike, Mack?? My 06 did not improve with synthetic either. My 08 did.

Rusty
KLAPTRAPPER is offline  
post #5 of 5 (permalink) Old Apr 1st, 2009, 10:03 am
Veteran
 
Join Date: Jun 2006
Location: , ,
Posts: 2,680
Quote:
Originally Posted by KLAPTRAPPER
What year is your bike, Mack?? My 06 did not improve with synthetic either. My 08 did.

Rusty
It's an '06. Maybe that's the problem with the 1st gen of anything?

At least the local dealer finally got their 1st gen '09 GT to start after a month. Maybe I'll wait to get the 2nd gen version of it, or wait until they clean up the honey pots on the $$$ thing so it won't look like a Connie.

Mack
GMack is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Absolutely the most detailed description of the K1200S I've come across... sinc K12/1300S 20 Jul 19th, 2014 9:04 am
K1200S transmission failure joema K12/1300S 81 Sep 23rd, 2010 11:11 am
Transmission grumble Nexus-6 K12/1300GT (Next Gen) 14 Jan 28th, 2009 4:57 pm
Transmission Failure / Shifter Spring 2ndChance K1200RS/GT (Classic) 12 Dec 6th, 2008 9:02 pm
K75 Transmission replacement matmontreal Other K-Bikes Discussion 5 Sep 10th, 2008 6:07 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome